Asking for activation?

Discussion in 'Windows Vista' started by natas777, Jan 19, 2008.

  1. natas777

    natas777 MDL Novice

    Jan 19, 2008
    3
    0
    0
    I have been running a OEM version of Ultimate Vista 64 that required no key or activation. Everything was running perfectly until last night. I turned my computer on and I am now getting prompted saying my activation key is invalid and that I need to get a new one. My guess is that it installed some Windows Update that caught the bad key,

    I tried downloading a SLIC modded version of my bios and I get the same exact error. So I then tried to go through these steps I found elsewhere:

    1) Open Internet Browser
    2) Type %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Ro aming\Microsoft\SoftwareLicensing (there is no free space at 'Roaming', it's a bug, cannot edit lol!)
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Reboot Twice

    I get to step 5 and it says "not enough quota is available to process this command".

    I do have a XP partition that I hardly use, but I can boot to it. What are my options at this point? Can this be fixed? Is there anyway I can re-install vista and keep all my configurations? I don't want to have to reinstall every game and application I already have setup.
     
  2. dlinkb

    dlinkb MDL Novice

    Jan 19, 2008
    5
    0
    0
    you should either restart your computer and make sure less proccesses are open
     
  3. natas777

    natas777 MDL Novice

    Jan 19, 2008
    3
    0
    0
    not sure I understand what you are saying??
     
  4. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,693
    4,455
    90
    He wants you to make sure that there aren't too many progs in auto startup ;)

    These progs need too much resources. Look in the tray in the right down corner on your screen or press [Strg]+[Alt]+[Del] and look into taskmanager/processes. Close progs you don't need running all the time. This will make your computer faster because not too many resources are needed then.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. natas777

    natas777 MDL Novice

    Jan 19, 2008
    3
    0
    0

    Nothing is running, the system will only let me run a web browser because of the activation bad key
     
  6. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
    @natas777

    I just ran into the same problem after re-installing Vista to fix a broken Defender (I had installed it before upgrading from WinXP and then de-installed it in Vista because the definitions wouldn't update automatically and I thought it was supposed to be 'built-in' to Vista - silly me ;) ).

    The solution to the 'quota' problem for me was simple - just close Internet Explorer before trying to stop the licensing service (net stop slsvc). That freed up enough resources in my case.

    Also, when you re-install Vista (using the Upgrade option as I did) you will have a hidden copy of the original Windows directory (I think it was c:\windows.~Q or something similar). Instead of running the 'cscript' command, find your original tokens.dat in the Q directory and copy it over to the dir listed in step 6.

    That did it for me. Vista activated again.

    For anyone interested, here are couple of other things I ran into during the Vista re-install process;
    - Windows Update had to re-install all updates (about 50 updates, 5 reboots, 2.5 hours elapsed time)
    - Recommended updates were not automatically installed but were at least shown in WU (in my case that meant USB problems until I realized that KB941600 still had to be installed)
    - MS hotfixes for Nvidia cards were not included or even listed in WU, I had to do them manually (936710 & 940105)
    - Nero 8 (used at least one of Burning ROM, ShowTime & PhotoSnap on a daily basis) and Alcohol (virtual drive for mounting ISO backups) had both worked fine prior to the Vista re-install, now neither worked.
    - Nero 8 had a side-by-side error (aka SxS). The application event log had a message that led me to several Google results related to Visual Studio 2005, so I tried re-installing the VS2005 redistributable runtime package (about 3MB). Voila! Problem fixed.
    - Alcohol used to keep virtual drives mounted across re-boots (I always forget to dismount - lol!), now it complains about missing device drivers and I can't create the virtual drive. I suspect this can be fixed by simply re-installing Alcohol if I can just remember which hard drive I stored it on - oh yea, the one that died - blech:mad:. Small side note that may be related - I now also now have a missing non-plug&play hidden device driver (sptd - SCSI Pass Through Direct - just google it...).

    Well, everything else seems to be working great now, including Defender, so I think its time to do some Ghost'ing. Oh, in case your thinking 'Why didn't you just restore a prior image with Defender still installed/working?' - well that would have worked but the Ghost images were on my recently dead hard drive. Now I will be alternating images on 2 different external hard drives.

    Another hard lesson learned !
    Sorry to go on but if this can help anyone else, then it was worth it!