Asking for product key?

Discussion in 'Microsoft Office' started by joewee, Oct 1, 2015.

  1. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    Microsoft Office 2016 Volume License ISO [Original from VLSC]
    SW_DVD5_Office_Professional_Plus_2016_64Bit_English_MLF_X20-42432.ISO

    When I start this it ask for a product key?
    I thought this was 'Volume licence'
     
  2. dante96

    dante96 MDL Junior Member

    Nov 1, 2013
    60
    9
    0
    you need to activate using Microsoft toolkit, or some KMS activating tool on this forum
     
  3. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    I am posting about Installing it, not activation.
    The 'continue' button is grayed out.
     
  4. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    But this is suppose to be ''Volume licence'.
    Thats my point.
     
  5. 69218

    69218 MDL Member

    Apr 30, 2009
    109
    31
    10
    Try it. Maybe it is volume, but in 2016 ver. they leave 'input key' field for mak keys.
    Volume = mak keys and kms host.
     
  6. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,156
    21,910
    240
    Did you installed any offce 2016 C2R version before?
     
  7. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    No.
    No other SW.
    Just Windows 10 w. MTK2.6b1
     
  8. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,156
    21,910
    240
    Then they may changed something, like 69218 pointed
     
  9. sandy2006

    sandy2006 MDL Novice

    Jul 1, 2010
    4
    2
    0
    Install here and did not ask for a key, However it was the 32 bit version

     
  10. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    Did you activate it with MKT2.6B1?
     
  11. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,387
    491
    60
    #12 Myrrh, Oct 2, 2015
    Last edited by a moderator: Apr 20, 2017
    Installed x64 here, it never asked for key, and it seems activated against my existing KMS just fine.

    Looking at KMSSS.log, it shows Office 16 ProPlus and Visio Pro as "Office 2013 Product" but license status is Licensed.

    Here is server side log from running ospp.vbs /act on client where Office ProPlus and Visio Pro 2013 were upgraded to 2016.
    Code:
    <- UTC|KMS: 02-10-2015 13:53:35 | 02-10-2015 08:53:35 --
    Request received from:
        Client Name: [censored]
            Product: Office 2013 Product
     Application ID: {0FF1CE15-A989-479D-AF46-F275C6370663}
             SKU ID: {6BF301C1-B94A-43E9-BA31-D494598C47FB}
             KMS ID: {85B5F61B-320B-4BE3-814A-B76B2BFAFC82}
     License Status: Licensed
     Time UTC|KMS: 02-10-2015 13:53:35 | 02-10-2015 08:53:35
              Activation response (KMS v6.0) sent
              -----------------------------------
    
    <- UTC|KMS: 02-10-2015 13:53:37 | 02-10-2015 08:53:37 --
    Request received from:
        Client Name: [censored]
            Product: Office 2013 Professional Plus
     Application ID: {0FF1CE15-A989-479D-AF46-F275C6370663}
             SKU ID: {B322DA9C-A2E2-4058-9E4E-F59A6970BD69}
             KMS ID: {E6A6F1BF-9D40-40C3-AA9F-C77BA21578C0}
     License Status: Licensed
     Time UTC|KMS: 02-10-2015 13:53:37 | 02-10-2015 08:53:37
              Activation response (KMS v6.0) sent
              -----------------------------------
    
    <- UTC|KMS: 02-10-2015 13:53:40 | 02-10-2015 08:53:40 --
    Request received from:
        Client Name: [censored]
            Product: Office 2013 Product
     Application ID: {0FF1CE15-A989-479D-AF46-F275C6370663}
             SKU ID: {D450596F-894D-49E0-966A-FD39ED4C4C64}
             KMS ID: {85B5F61B-320B-4BE3-814A-B76B2BFAFC82}
     License Status: Licensed
     Time UTC|KMS: 02-10-2015 13:53:40 | 02-10-2015 08:53:40
              Activation response (KMS v6.0) sent
              -----------------------------------
    
    <- UTC|KMS: 02-10-2015 13:53:42 | 02-10-2015 08:53:42 --
    Request received from:
        Client Name: [censored]
            Product: Visio 2013 Professional
     Application ID: {0FF1CE15-A989-479D-AF46-F275C6370663}
             SKU ID: {E13AC10E-75D0-4AFF-A0CD-764982CF541C}
             KMS ID: {E6A6F1BF-9D40-40C3-AA9F-C77BA21578C0}
     License Status: Licensed
     Time UTC|KMS: 02-10-2015 13:53:41 | 02-10-2015 08:53:41
              Activation response (KMS v6.0) sent
              -----------------------------------
    
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. MrG

    MrG MDL Addicted

    May 31, 2010
    791
    176
    30
    Same here, installed on real hardware on test rig 1 in Win10 latest build
     
  13. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    Did you activate with MTK2.6B1?

    OK, So I forgot to mention in my 1st post (Sorry), that I tested in VMware Workstation (Windows 10 Enterprise w. MTK2.6B1).
    So it's a VMware problem I guess?

    Was able to start it on my Windows 7 PC, but want to stay for now with 2013.

    Thank you all.
     
  14. trungpt

    trungpt MDL Addicted

    Dec 15, 2009
    515
    48
    30
    I installed VL editions of Microsoft Office on my virtual Windows 7 64bit Ultimate. No key required during installation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    So 'MS Office 2016 VL' required no Key.
    Thanks for the info.
     
  16. MrG

    MrG MDL Addicted

    May 31, 2010
    791
    176
    30
    I found in a email from MS that it appears that one will get a free 30 day evaluation.
    When I checked my "Account" info in O2016 - Word it said it was not activated, I used a KMS activator to get 180 days & now in Account it says its activated.
     
  17. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    321
    76
    10
    #18 Simple07, Oct 3, 2015
    Last edited: Oct 3, 2015
    I installed the "en_office_professional_plus_2016_x86_x64_dvd_6962141" on Windows 10 Build 10547, converted it to VL and activated it using KMS, all was fine. Then I decided to uninstall it and install the original VL "SW_DVD5_Office_Professional_Plus_2016_64Bit_English_MLF_X20-42432". it refused to install because of the different installers. I cleaned it up and installed the VL version... and that's that.. it installs, then it starts uninstalling!!! So, I installed Office 2013, but it refused to license using any tool...

    When starting any application, it pops up the Activation Wizard (which offers to change the product key!!).. Now I tried restoring to an older point (in case they missed up with the registry) but to no avail..

    A couple of days back, I installed version on my son's computer then I wanted to try the "Office 2016 C2R Install v3.8" to install pick what I he needed installed. It refused to activate after that. I had to clean up office, restore to an earlier point, reinstall office and reactivate..

    Alas, this is not working for me... Now I reinstalled 2016 and trying to find a solution to this problem.
    Microsoft Toolkit does not seem to be effective with it (some of the buttons are greyed).
    O2016RTool reports that activation failed.

    Trying to activate using KMS service:
    C:\Program Files\Microsoft Office\Office16>cscript ospp.vbs /act
    Microsoft (R) Windows Script Host Version 5.812
    Copyright (C) Microsoft Corporation. All rights reserved.
    ---Processing--------------------------
    ---------------------------------------
    Installed product key detected - attempting to activate the following product:
    SKU ID: b322da9c-a2e2-4058-9e4e-f59a6970bd69
    LICENSE NAME: Office 15, OfficeProPlusVL_KMS_Client edition
    LICENSE DESCRIPTION: Office 15, VOLUME_KMSCLIENT channel
    Last 5 characters of installed product key: GVGXT
    ERROR CODE: 0xC004E015
    ERROR DESCRIPTION: The Software Licensing Service reported that license consumption failed.
    ---------------------------------------
    Installed product key detected - attempting to activate the following product:
    SKU ID: d450596f-894d-49e0-966a-fd39ed4c4c64
    LICENSE NAME: Office 16, Office16ProPlusVL_KMS_Client edition
    LICENSE DESCRIPTION: Office 16, VOLUME_KMSCLIENT channel
    Last 5 characters of installed product key: 33W3X
    ERROR CODE: 0xC004E015
    ERROR DESCRIPTION: The Software Licensing Service reported that license consumption failed.
    ---------------------------------------
    ---------------------------------------
    ---Exiting-----------------------------
    C:\Program Files\Microsoft Office\Office16>

    By the way, Office 15 was removed but it seems to attempt activate it.
     
  18. joewee

    joewee MDL Novice

    Sep 30, 2012
    23
    2
    0
    Finally got around to this problem again.
    The fix was to copy the ISO into Vmware W10 and start it there.

    I had mounted it in Windows 7 in a 'virtual drive' and accessed it from Windows 10, that's why it asked
    for a product key.