Aspire AM5100-E5303A

Discussion in 'BIOS Mods' started by MrMike, Mar 28, 2013.

  1. MrMike

    MrMike MDL Novice

    Jul 30, 2009
    11
    3
    0
    I have a ACER Aspire AM5100-E5303A and updated BIOS: AWDFLASH 755A1P12.BIN /PY/SN/WB/CC/CD from DOS

    Flash seemed to go OK but now on power-up it gives 1 beep then recycles in a loop.

    Does anyone have any experience with this problem? I'm a little puzzled that the bios chip says PhoenixBios when its award flash. Been trying award recovery with no luck.

    Thanks for any help.

    original bios was : R02-A3S1

    The hologram sticker on bios says
    PhoenixBios
    D686 bios
    301430448
    and under that sticker it says:
    R02-A2
    CKS7E00
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
  3. MrMike

    MrMike MDL Novice

    Jul 30, 2009
    11
    3
    0
    #3 MrMike, Mar 28, 2013
    Last edited: Mar 28, 2013
    (OP)
    I flashed R02-B1(755A1P12.BIN) from the exact link you posted.

    And one of my questions would be what would I do with the backup if I had one?

    Any help would be greatly appreciated
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
    you could follow the award bios recovery procedures.
     
  5. MrMike

    MrMike MDL Novice

    Jul 30, 2009
    11
    3
    0
    Ya that was the first thing I tried but bootup doesn't appear to access the floppy drive and boot disk(tested working in another system) that's why I posted hoping there was a trick I missed.