Asus m3a79-t deluxe and easy auto method

Discussion in 'Windows Vista' started by ceazer, Dec 23, 2008.

  1. ceazer

    ceazer MDL Novice

    Jul 1, 2008
    5
    0
    0
    #1 ceazer, Dec 23, 2008
    Last edited by a moderator: May 23, 2017
    hi all,

    i was playing around with the Easy auto method -1
    to mod a "Asus M3A79-T Deluxe" with a AMI bios.
    (http://forums.mydigitallife.net/threads/378)
    i was hoping to use the Dell OEM info. i had a question on step 3.
    (3. Choose the SLP for Windows XP and SLIC for Windows Vista.)
    there doesnt seem to be a XP SLP for dell in the list. so i used the dell oem windows2003 SLP and then the dell SLIC for oem vista. i was just wondering if that was ok. or if anyone else had done this with there bios and it turned out ok. (sorry for the noobish question but i dont want to brick this new mobo.) after choosing these 2 options i hit the go button and both boxs turn green. i know this is suppose to mean its ok, but again i just wanted to double check. i extracted the 1b module with mmtool and checked the SLIC line and it now says Dell M07 and Dell computer below that.

    also i noticed that this bios has a FC module. Because of this I tried the easy auto method -3 and got an error "cant find configure lock in 1b module!"
    this is why i choose method -1.

    thanks for any help.
    cez
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    #2 911medic, Dec 23, 2008
    Last edited by a moderator: May 23, 2017
    You will be fine with the first mod..If the lights turn green, it should work. :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ceazer

    ceazer MDL Novice

    Jul 1, 2008
    5
    0
    0
    thanks 911medic :) U R DA MAN :)

    sorry for the noobish q's but thank you very much for taking the time to answer :)

    just wasnt sure about the 2003 SLP deal :)