ASUS M3N-H HDMI "Not Phoenix/Dell/Insyde/EFI BIOS" message !

Discussion in 'BIOS Mods' started by zarto, Sep 11, 2010.

  1. zarto

    zarto MDL Novice

    Mar 9, 2010
    5
    0
    0
    #1 zarto, Sep 11, 2010
    Last edited: Sep 11, 2010
    Hi,

    I'm trying to mod ASUS M3N-H HDMI BIOS but Phoenix Mod Tool says "Not Phoenix/Dell/Insyde/EFI BIOS" when I open 2603.BIN file.

    It seems Michel succeeded in modding 2002 version of the BIOS ( h_t_t_p://forums.mydigitallife.net/threads/6905-AWARD-BIOS-MOD-s-SLIC-2.1.-Previous-requests./page107 first post), but the rapidshare link is dead (and the BIOS version rather old).

    I downloaded 2002 version of the BIOS but when I try to open it with Phoenix Mod Tool I get the same error.

    I tried with AMI Tool just in case, but it failed to open the file too, saying it's not AMI.

    Should I post a mod request or can someone give me a hint ?

    Thanks.
     
  2. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    17,890
    7,988
    340
    That's AWARD Bios, try with AWARD Tool
     
  3. zarto

    zarto MDL Novice

    Mar 9, 2010
    5
    0
    0
    Thank you so much ! I feel a little bit ashamed not finding this alone but thank you ! You saved my day !
     
  4. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    17,890
    7,988
    340
  5. zarto

    zarto MDL Novice

    Mar 9, 2010
    5
    0
    0
    I modded it with Award tool and it works ! Seven is SLIC activated !
    I used Pubkey too.

    Thank you again :worthy: