Asus MB POST freeze - dead?

Discussion in 'PC Hardware' started by ctct446, Oct 8, 2013.

  1. ctct446

    ctct446 MDL Novice

    Oct 8, 2013
    1
    0
    0
    I've had a M3A32-MVP Deluxe MB for five years now, with Phenom quadcore CPU. It has been worinkg allright except for some hangs after start-up during the last year (or no video output) which I resolved by turning the PSU power off and on. However, yesterday I started the PC, POST shows up and correctly recognizes all devices. Then it just sits there without any HDD activity. Seems unable to commence booting process. BIOS setup can be accessed via DEL, flashing utility too. But not F8 boot device menu.

    I tried the following: disconnect both HDDs, DVD and cdrom drives - no POST errors reported. I flashed the BIOS to the newest version twice. Tried both memory sticks and their combinations. Removed front USB panel. Didn't help. Also cleared CMOS data and plugged out/in the BIOS chip. Yesterday I tried to boot from Linux livecd - DVD drive is silent. Booting from USB stick also doesn't work. All I get is that damned POST saying everything is OK.

    Can it be the MB is somehow defective? I cannot think of any other reason.
     
  2. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,706
    4,313
    150
    Probably board going bad, when they start going south one of the common issues is bios functionality becomes flaky. Try taking out the board from the case and unplugging everything and then give it 24 hours without power, Then try booting up outside the case without any peripherals plugged in just HDD and video.
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
    reset cmos defaults, try booting with no hdd plugged in... dvd or usb still dont work ?
    1 ram at a time ?
    try a different cpu ?
    try new (or used) power supply ?

    5 yrs.. i think its time to rebuild.