Asus N53JQ Recovery Partition Problem

Discussion in 'Windows 7' started by babiwise, Aug 17, 2012.

  1. babiwise

    babiwise MDL Novice

    Aug 17, 2012
    1
    0
    0
    I've tried to recover my windows 7 home basic using ASUS recovery partition. I did it several times before but this time during the recovery process, I accidentally hit the power off button, nothing happened at the moment and the process continued, but at last, the windows screen didn't appear. i tried it 3 times but again the same result, I even used recovery CDs but didn't help. how can i fix the recovery partition ? :unsure: any help is appreciated, thanks aloooot for your time.
     
  2. supaduper

    supaduper MDL Member

    Jul 3, 2011
    131
    41
    10
    #2 supaduper, Aug 17, 2012
    Last edited: Aug 18, 2012
    If the recovery partition is corrupt other than getting and installing an image from another Asus than cannot see another way, why dont you get a windows 7 disc do a fresh install then use the DAZ loader to activate job done.
     
  3. Winter

    Winter MDL Member

    Jun 25, 2009
    126
    10
    10
    I know the problem. MBR seems to be corrupted. All you have to do is to get Windows 7 Recovery CD and use 'Fix' option, so it will do the thing. After that just restart and it will work.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    But if using recovery cd/dvd's MBR would be overwritten anyway perhaps babiwise is not letting the whole recovery complete some require several reboots.
     
  5. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    If you goal is to recover using the ASUS supplied programs and such, and it's not working for you, I'd suggest you give ASUS tech support a call and get their take on your problem.

    If you feel you need to abandon the ASUS approach, you best bet is to wipe your drive and make a clean install of Windows 7. You may even be able to use your ASUS supplied key. If that fails, do as supaduper suggests.

    Of course if you have a system image, try restoring that first.