Asus P5B Bios Problem - Slic Table Issue

Discussion in 'Windows 7' started by alienmonkey, Aug 22, 2009.

  1. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
  2. oraculo

    oraculo MDL Novice

    Aug 21, 2009
    21
    0
    0
    have the same problem with my Striker II formula ... award bios
     
  3. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #4 NoJuan999, Aug 22, 2009
    Last edited by a moderator: May 23, 2017
    Have you tried the Dynamic method for that BIOS?
    That might work better for that BIOS.

    Fome this thread: http://forums.mydigitallife.net/threads/6921
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
    I just tried dynamic method with HP info and still no go. The normal stuff updated to HPOEM but the RDST and slic tabs still say Asus Notebook and the slic values are all zeros. :(
     
  6. yaluza1967

    yaluza1967 MDL Member

    Jun 6, 2009
    199
    3
    10
    retry SSV3 dynamic method, go to advanced options, tick three options dynamic replace
     
  7. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
    you know it didn't dawn on me, but could I possibly be seeing a slic 2.0 table after reboot in RW-Everything because of me using a vista boot loader? Is RW-Everything reading that and not the actual bios?
     
  8. yaluza1967

    yaluza1967 MDL Member

    Jun 6, 2009
    199
    3
    10
    I think the vista loader is taken into account since it emulates a bios after real boot, you should remove it I think
     
  9. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    @ Alienmonkey
    In your first post in Andy's Ami tool you show an Asus.bin slic 2.1 file.
    As far as I know there is no Asus 2.1 slic file yet. You certainly dont get one when you download the Ami tool. The only Asus.bin file included with the tool is a version 2.0 file.
     
  10. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
    Ya I realized that sometime last night. Like I said I was using an old version AMI Slic Mod 1.28 which had asus files inside the rar. After a while I realized there was a newer version 1.32, which I've used, but at the same time I was also trying other bios that people have uploaded as working (Lenovo & HP), as well as other slp/certs for HP, Lenovo, and Dell on my own, but I still wasn't seeing a slic 2.1 table.

    It never dawned on me previously, but I'm about to try this so wish me luck. I believe when I did the bootloader I used Asus info, which if RW-Everything is really reading the bootloader info and not the actual bios, could resolve my problem.
     
  11. alienmonkey

    alienmonkey MDL Novice

    Apr 5, 2008
    9
    0
    0
    wow thanks for being a sounding board. I never saw any mention of having to remove bios loaders prior to reading the acpi tables in RW-Everything. Looks like RW-Everything just reads whatever is loaded/spoofed. I removed the vista loader I had, and since the bios was slic 2.0 anyway registered the HP cert & re-entered the oem key. RW Everything now shows the bios correctly and with a slic 2.1 table. Thanks a lot, it just never dawned on me about the loader until a little bit ago.

    If you are using a loader for vista remove it like I did and see if that works. It was my issue.
     
  12. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    489
    180
    #15 911medic, Aug 22, 2009
    Last edited by a moderator: May 23, 2017

    See here and if it helps..Let me know, as it may be very important..

    http://forums.mydigitallife.net/posts/119734

    we may have to manipulate the mod a bit more, but if only the RSDT/XSDT is not changing..This may help..

    EDIT..Oh yeah. If the loader writes memory after bios init, and before the OS is loaded..it will overwrite anything with SLIC in memory..Must be removed....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...