Asus P5E3

Discussion in 'BIOS Mods' started by SNuiTJe, Feb 13, 2010.

  1. SNuiTJe

    SNuiTJe MDL Novice

    Feb 13, 2010
    4
    0
    0
    I've downloaded the BIOS mod for the Asus P5E3. Flashed my Bios.
    Everything went well, tried several activation programs they all say that a SLIC 2.1 DELL QA09 bios is present.
    I install a dell OEM certificate and key.. And windows 7 x64 says it's not activated. I've tried different keys and certificates and it will not activate.

    When I check the Activation status with "SLIC toolkit v3.0" in the advanced tab under SLIC diagnostics it says SLIC status "invalidated" and by RSDT there is a red not equal sign (!=).

    By certificate and key it's a green sign with "cert. ok"

    What am I doing wrong?... or does this mean that the modded bios is not good?

    If anyone knows a solution please let me know..
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Did you flash from DOS ?
    The RSDt wasn't properly updated when you flashed it.
    Use AFUDOS from ASUS first and see what that dos.
    If it doesn't update the RSDT then try AFLASH2 with the /ALL switch.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SNuiTJe

    SNuiTJe MDL Novice

    Feb 13, 2010
    4
    0
    0
    Thnx for your reply

    I booted from a USB drive in DOS, and flashed the bios with Afudos v2.36 (afu236u.exe /ip5e3-1404.rom). tried it with and without the "/pbnc /n" options (don't know if they do anything)
    I created some new modded bioses with the AMI tool v1.48 used SSV3 and tried various SLICs and Bios revisions, with all the bioses the RSDT name was missing. The Dynamic mod option did not work at all, the SLIC was not recognised/ present in the bios.

    As you suggested tried flashing with Aflash2, and froze the computer before the flashing started.

    When I flash the Bios with the original un-modded bios rev 1404 there is also no RSDT name present. I don't know if that will be a problem.

    SNuiTJe
     
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. SNuiTJe

    SNuiTJe MDL Novice

    Feb 13, 2010
    4
    0
    0
    Thank you, did'nt find that post..
    I'm giving ali-flash2 a try.. the posts are hopefull... I think the Aflash2 version I got was different..
    If I can just get the file from Rapidshare... no more download slots availible...:mad:
     
  6. SNuiTJe

    SNuiTJe MDL Novice

    Feb 13, 2010
    4
    0
    0
    #6 SNuiTJe, Feb 16, 2010
    Last edited: Feb 16, 2010
    (OP)
    Tried Aflash2, booted in win98 dos from USB stick, when starting "Aflash2 /all" the computer freezes. Aflash2 does'nt work for me..

    Update:
    Got it working at last.. used the modded BIOS from the "All Slics 2.1 (Modded Bios List)" thread...
    First I used afudos 2.36 (engineering version, so u can flash older bioses) and flashed back to the 1202 bios.. Then used afu236 to flash the modded 1404 bios. I saw that when flashing from the old version to the new version (and vice versa) the last 20% "the bootblock" was also flashed... and finaly the RSDT is written,..

    NoJuan999, thanks for your help
     
  7. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Glad to see you got it working.
    This information will help others that have the same problemn.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Ache

    Ache MDL Novice

    Dec 27, 2011
    21
    5
    0
    #8 Ache, Dec 28, 2011
    Last edited: Dec 28, 2011
    I have exact the same problem and try all things mentioned, but even downgrading bios and upgrading it back will not help to have non-empty XSDT and RSDT OEMID/TableID values, they remains blank for my 1503 bios Asus 2.1 SLIC SSV3 modded. And I can't find modded 1404 bios mentioned here, the link is dead now. BTW, SLIC ToolKit shows "SLIC _ASUS_Notebook_" as inserted in ACPI tab for RSDT and XSDT, but they remains blank in the Advanced tab in the same time and validation is not passed.

    Update: Solved by "AFU236U.exe /i1201.ROM /pbnc /n" first (afudos engineering edition is needed), then "AFU236U.exe /i1503.ROM /pbnc /n".
     
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,647
    15,574
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...