Asus P6T SE Mobo SLIC 2.1

Discussion in 'Windows 7' started by acer54, Feb 20, 2010.

  1. acer54

    acer54 MDL Novice

    Jun 29, 2009
    34
    1
    0
    I have modded my bios on my ASUS P6T SE to the following which I found on this forum :-

    Asus P6T SE ver. 0504 : AMI
    slic=Dell, slp=Dell, method=ssv3, mod Busykid508, tested thedirge

    It worked and I was able to activate Win7 without problem, however after downloading and installing Microsoft's KB971033 (WAT) it is now deactivated ! :(

    I'm not sure why it failed WAT, has anybody got any idea's why ? :confused:
     
  2. herrkarl

    herrkarl MDL Junior Member

    Aug 3, 2009
    62
    11
    0
    You didn't tell us which key you used.

    Was it the old Lenovo one ? 22TKD-*****

    If yes, you know why.
     
  3. acer54

    acer54 MDL Novice

    Jun 29, 2009
    34
    1
    0
    It was the Dell key 342DG-*****-*****-*****-*****
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,044
    300
    You should do the mod again but use ASUS slic asus cert and asus key
     
  5. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    acer54, have you posted this same in the Biosmods thread too? Remember replying to the same thing there.
     
  6. dumdum

    dumdum MDL Novice

    Jun 20, 2007
    10
    0
    0
    Just change the Key.
    I had DELL Key and it also failed, I changed to asus Key re-run WAT and it has passed.
     
  7. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. acer54

    acer54 MDL Novice

    Jun 29, 2009
    34
    1
    0