Asus RSDT and XSDT problems

Discussion in 'BIOS Mods' started by Skyfallkavu, Mar 4, 2010.

  1. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    Hello. Ive been using AFUDOS to flash my asus boards with my own edited slic bios. My P5Q Pro Turbo worked excelently upon first try, but my P5QL/EPU hasnt been so lucky.

    SlicToolkit reports that its a Dell QA09, even when im inserting the Asus SLIC. Im pretty sure this has to do with the entire flash not being rewritten, and ive been looking for a tool that will overwrite the bootblock and all that. I was wondering what you guys did with this problem. I found a topic similar to my issue but some of the posts were incomprehensible to exactly what the person did, so thats why im here. I really appreciate you guys helping everyone out, I just need a push in the right direction :3
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,725
    3,091
    300
    Have you actually looked at the slic file with a hex editor to make sure it is Asus and not dell also what dvd are you using is it MSDN version untouched have you ever used a loader?
     
  3. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    Specifically on this computer, I used the pre-unlocked BIE .iso. Ive used Hazars activator to repair activation on it. Im going to try repairing with Daz's loader when I get the chance next.

    I am absolutely sure its a 2.1 Asus slic because I self dumped it from an asus notebook. SLIC Toolkit also verifies its an Asus SLIC.

    Sorry for not responding quicker, ive been fairly busy with various things.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,725
    3,091
    300
    You answered your own question you used BIE it comes with loader. Always use clean MSDN version you can even make that into OEM version but always start with unmodded dvd.
     
  5. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    How would I go about removing this loader? I thought hazars would of uninstalled it. Would Daz?

    Im actually unable to test right now, so thats why im asking. I should be able to access this computer by monday or so.

    Please dont tell me I have to reformat :v
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    #6 NoJuan999, Mar 6, 2010
    Last edited: Mar 7, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    Damn, I knew I shouldnt of shredded my BIE disks, thats what I get for converting to MSDN disks. Im sure I can get the ISO and dump it. No probs.

    BTW, Voatk ruined my slmgr.vbs last time I used it. I would stay away from it.
     
  8. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    Wow, awesome thanks. Now I dont have to redownload the .iso.

    Ill get back to you on how it was on mondayish, I dont have the computer in my possession yet.
     
  10. Skyfallkavu

    Skyfallkavu MDL Novice

    Feb 18, 2010
    16
    0
    0
    Sorry im late, ive had a busy week. The BIE installer/uninstaller didnt work, kept saying something about it failing. I even ran it as admin.

    Daz didnt work either, this is getting pretty annoying tbqh.