Asus U50VG

Discussion in 'BIOS Mods' started by peto1310, Jun 4, 2010.

  1. peto1310

    peto1310 MDL Novice

    Jun 4, 2010
    17
    0
    0
    Hallo, I have Asus U50VG notebook. I am using SLIC TOOLKIT software to get to know version of slic. It shows me that my slic version is 2.0. Through Everest Ultimate edition software I was looking for SLIC: Software Licensing Description Table, but I didn't found it. I just updated my bios to 2.11 version now. Now I see SLIC: Software Licensing Description Table in Everest. But when I run SLIC TOOLKIT, it always shows me 2.0 version.
    Could I get any advice how to change slic to 2.1 ?
    Thanks a lot.
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
  3. peto1310

    peto1310 MDL Novice

    Jun 4, 2010
    17
    0
    0
    Hallo again,
    I tried to flash my bios today, but wasn't succesful. In the end of flashing it showed me 2 error messages:
    1. Unable to erase block 0x000000
    2. Unable to close bios flash interface
    Don't you know why I have this problem ? PLS try to help me. I would like to have 2.1 slic version. :|
     
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #4 NoJuan999, Jun 4, 2010
    Last edited: Jun 4, 2010
    I have No idea what Bios you are even trying to Flash.
    Are you trying to flash a modified SLIC 2.1 Bios ?
    Are You Flashing From DOS (NOT Windows) ?
    Request a properly modified SLIC 2.1 Bios or mod your own, what else can I say.
    You give almost No infomation and expect me to read your mind, I can't.

    Here's the newest Bios for that PC (I'm sure it doesn't have SLIC 2.1):
    http://support.asus.com/download/download.aspx?model=U50Vg&f_name=U50VgAS211.zip&f_type=3&os=29

    Here's the DOS Flash Utility for that PC:
    http://support.asus.com/download/download.aspx?model=U50Vg&f_name=AFLASH2_080605.zip&f_type=21&os=29

    You sound like someone that needs to use a loader, since you seem to know almost nothing about flashing a BIOS.
    http://forums.mydigitallife.net/threads/8632-Program-based-Windows-7-loader
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. peto1310

    peto1310 MDL Novice

    Jun 4, 2010
    17
    0
    0
    I have downloaded the bios from the site you have written. Then I flashed it from windows, flashing was succesful, but as you said it doesn't have SLIC 2.1. After that, my friend modified bios file for me. This modified bios I tried to flash from dos and in the end of flashing it showed me 2 error messages that I have already written a few lines above.
    I hope these sentenses are comprehensible, sorry if not, i am not very good in english.
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Request A Properly Modified BIOS and you should be fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...