Automatic Repair on Restart (Developer Preview)

Discussion in 'Windows 8' started by superMDMArio, Sep 14, 2011.

  1. superMDMArio

    superMDMArio MDL Member

    Dec 16, 2008
    125
    6
    10
    hello people.

    whenever i restart the machine i get this message automatically repair.

    any tips?

    few software installed with all the latest versions:

    - firefox
    - chrome
    - office 2010
    - winamp
    - adobe reader
    - java
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,779
    152
    60
    I did not get this kind off stuff in my WDEV.PRE...:eek:
     
  3. Optimus.8

    Optimus.8 MDL Novice

    Apr 6, 2011
    21
    2
    0
    I've the same problem, i can't boot in W7 partition.. anyone know how solve that? :worthy::worthy::worthy:
     
  4. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,779
    152
    60
    Maybe if you boot in W8 then disable hybrid boot? I had the same problem with 7989...
     
  5. superMDMArio

    superMDMArio MDL Member

    Dec 16, 2008
    125
    6
    10
    the problem is not third-party software. but in windows update itself.

    just try it now. every software that I installed the computer was restarted and did not have this problem.

    when I installed two patches windows update and restarted the problem happened.

    o_O
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. greyaburton

    greyaburton MDL Addicted

    Mar 8, 2009
    557
    54
    30
    i got that message after when i ran windows update.i selected all the updates to install.(one was an update for 64bit version as thats what im using).then said to restart,then got that message on restart.i just let it run for a few minutes,i think it then restarted again,and everything was okay.think that repair message is in replace of the old updating message maybe?hope that helps.
     
  7. EMH

    EMH MDL Novice

    Mar 31, 2011
    36
    0
    0
    I've got the same problem, and I've tried disabling Hybrid Boot and have installed all updates. Anyone have a solution?
     
  8. superMDMArio

    superMDMArio MDL Member

    Dec 16, 2008
    125
    6
    10
    this is my problem!!!

    Capture.jpg
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. vajlent

    vajlent MDL Junior Member

    Sep 14, 2009
    58
    0
    0
    I got the same problem here! Can't boot into 7en anymore!?!
    How do I disable the "hybrid boot" thing in 8?
     
  10. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,779
    152
    60
    You can disable hybrid boot eassy: go to power options...go to Picture123.jpg and here Picture15.jpg
     
  11. vajlent

    vajlent MDL Junior Member

    Sep 14, 2009
    58
    0
    0
  12. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,779
    152
    60
    Vajlent you are welcome i am glad to help and to get helped because for that i am here and this is the reason for the forum
     
  13. vajlent

    vajlent MDL Junior Member

    Sep 14, 2009
    58
    0
    0
    Still can't boot into Windows 7 though :(
     
  14. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,779
    152
    60
    you had choose WDP as default OS?
     
  15. vajlent

    vajlent MDL Junior Member

    Sep 14, 2009
    58
    0
    0
    Yes I had W8DP as default before but for now it's Win7!
     
  16. Mustafa Can

    Mustafa Can MDL Member

    Jul 6, 2011
    124
    56
    10