Autounattend.xml problem in Windows 8.1 Enterprise

Discussion in 'Windows 8' started by Kamrul08, May 5, 2014.

  1. Kamrul08

    Kamrul08 MDL Member

    Dec 28, 2013
    101
    12
    10
    Win8.1_Enterprise.png

    My Windows 8.1 Enterprise (with update) Autounattend.xml is not passing the screenshot above. All settings are working fine except this. I tried following commands.

    1.
    <SetupUILanguage>
    <UILanguage>en-US</UILanguage>
    </SetupUILanguage>
    <InputLocale>0409:00000409</InputLocale>
    <SystemLocale>en-US</SystemLocale>
    <UILanguage>en-US</UILanguage>
    <UILanguageFallback>en-US</UILanguageFallback>
    <UserLocale>en-US</UserLocale>

    2.
    <SetupUILanguage>
    <UILanguage>en-UK</UILanguage>
    </SetupUILanguage>
    <InputLocale>0809:00000809</InputLocale>
    <SystemLocale> en-UK </SystemLocale>
    <UILanguage> en-UK </UILanguage>
    <UILanguageFallback>en-UK </UILanguageFallback>
    <UserLocale>en-UK</UserLocale>

    3.
    <SetupUILanguage>
    <UILanguage>en-US</UILanguage>
    </SetupUILanguage>
    <InputLocale>2057:00000809</InputLocale>
    <SystemLocale>en-US</SystemLocale>
    <UILanguage>en-US</UILanguage>
    <UserLocale>en-US</UserLocale>
     
  2. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,392
    23,023
    240
    The language code is en-GB not en-UK
     
  3. ricktendo64

    ricktendo64 MDL Expert

    Apr 20, 2008
    1,343
    1,927
    60
    #3 ricktendo64, May 5, 2014
    Last edited by a moderator: Apr 20, 2017
    To figure out your keyboard number, set your keyboard to the one you want and run this command

    Code:
    dism /online /get-intl
     
  4. Kamrul08

    Kamrul08 MDL Member

    Dec 28, 2013
    101
    12
    10
    I tried also below code.

    <SetupUILanguage>
    <UILanguage>en-US; en-GB; en-UK</UILanguage>
    </SetupUILanguage>
    <InputLocale>0809:00000809</InputLocale>
    <SystemLocale>en-US; en-GB; en-UK</SystemLocale>
    <UILanguage>en-US; en-GB; en-UK</UILanguage>
    <UserLocale>en-US; en-GB; en-UK</UserLocale>
     
  5. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,392
    23,023
    240
    #5 abbodi1406, May 5, 2014
    Last edited by a moderator: Apr 20, 2017
    Code:
                <InputLocale>en-GB</InputLocale>
                <SetupUILanguage>
                    <UILanguage>en-GB</UILanguage>
                </SetupUILanguage>
                <SystemLocale>en-GB</SystemLocale>
                <UILanguage>en-GB</UILanguage>
                <UILanguageFallback>en-US</UILanguageFallback>
                <UserLocale>en-GB</UserLocale>
    
     
  6. Kamrul08

    Kamrul08 MDL Member

    Dec 28, 2013
    101
    12
    10
    Great clue. I solved the problem. Thanks ricktendo64. Thanks all.

    <SetupUILanguage>
    <UILanguage>en-GB</UILanguage>
    </SetupUILanguage>
    <InputLocale>0809:00000809</InputLocale>
    <SystemLocale>en-US</SystemLocale>
    <UILanguage>en-GB</UILanguage>
    <UILanguageFallback>en-US</UILanguageFallback>
    <UserLocale>en-US</UserLocale>