AV flag office 2010

Discussion in 'Microsoft Office' started by tanjali, Jul 27, 2011.

  1. tanjali

    tanjali MDL Junior Member

    Aug 22, 2009
    87
    4
    0
    is there any office 2010 AV friendly activator I use MSE n flags EZ activator
     
  2. tanjali

    tanjali MDL Junior Member

    Aug 22, 2009
    87
    4
    0
    since i have EZ 2.2 before i was using 2007
     
  3. x86

    x86 MDL Addicted

    Jul 8, 2011
    894
    204
    30
    #3 x86, Jul 27, 2011
    Last edited: Jul 27, 2011
    IMHO I think you should be basing your choice solely on what is the most reliable solution for activating Office (or any other app for that matter) and not because of whether your AV flags it or not. I am not suggesting that Trilogy is no good - quite the opposite ;)

    If I was you, I would still use EZ and check if there is any setting in MSE (sorry, not familiar with it) for adding the activator in the Allowed List / Trusted Apps or whatever else MSE calls it.

    [EDIT]

    ...or if you are really annoyed by EZ being flagged, use version 2.1.6 (which so far seems to be flagged much rarely than 2.2)
     
  4. tanjali

    tanjali MDL Junior Member

    Aug 22, 2009
    87
    4
    0
    Yes it was in allowed list and AV still changing colour requiering scan for no reason.
     
  5. x86

    x86 MDL Addicted

    Jul 8, 2011
    894
    204
    30
    For what I know, on one of the machines KIS picks up the Toolkit for Trojan.Win32.Generic :wacko:

    Good job I added an exception for it beforehand and KIS - I am happy to report - KIS has sticked to it ;)