Avast Alert Chrome tried to connect to 8.29.128.136/casino/CA

Discussion in 'Application Software' started by davistje, May 14, 2016.

  1. davistje

    davistje MDL Novice

    May 13, 2016
    33
    2
    0
    #1 davistje, May 14, 2016
    Last edited: May 18, 2016
    Anyone else Using both Avast AV and CCleaner Pro and Chrome as browser? I have been getting this Url:Mal Alert "Network Shield: blocked access to malicious site hxxp://8.29.128.136/casino/CA?subid=177622288614&zoneid=408912&sxid=st33du0i2815 ([8.29.128.136]:80) [ C:\Program Files (x86)\Google\Chrome\Application\chrome.exe ( 5388 ) ]"
    I have yet to get this when I disable CCleaner Pro background monitoring! So if your answer is yes to the topic and you have been noticing Url:Mal alerts like mine shut down CCleaner Pro's background monitoring and see if the alerts ceases to occur. Post here also if you are experiencing similar alerts by Avast. Maybe it is just a coincidence I don't get the alert when CCleaner isn't monitoring in the background? Maybe something infected a file that ccleaner is using but it would have to be a file that isn't removed and reinstalled when I uninstall CCleaner Pro and reinstall it!
    This may occur with other browsers but I don't use any others.

    Regards,

    Trevor

    Issue Solved! It was Popup Blocker Pro extension.
     
  2. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120

    Do a favor to yourself. Don't use a spyware tool, and crap collector like chrome.

    Use a decent browser, like Vivaldi (or Opera).

    Avast is also "meh". If you want a good free AV take a look to Avira
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. davistje

    davistje MDL Novice

    May 13, 2016
    33
    2
    0
    #3 davistje, May 14, 2016
    Last edited: May 14, 2016
    (OP)
    Update
    I did finally get the Alert when I didn't have CCleaner running in the background! Funny thing is it was well I was on Avast forum typing a reply to my thread about the alert!

    Another update
    Went and wiped out all my google sync data, uninstalled Chrome and reinstalled so see what happens. If that don't do it than I will install Windows to a virtual machine and only install Avast and Chrome to see what happens. If it happens again under the VM than I guess it is Chrome.
    On another not I did run the link through Virus Total URL scanner and it doesn't find anything malicious so went ahead on ran Chrome Sandboxed and with Avast disabled went to the URL and the site really has no content.
     
  4. davistje

    davistje MDL Novice

    May 13, 2016
    33
    2
    0
    Doing the following seems to have fixed the problem.

    Re-install Chrome

    1. If you have bookmarks, let's save them by exporting them - Export Bookmarks
    2. Go into the dashboard. Log in. Link Removed by me
    3. Scroll down to “Chrome Sync” and click Stop sync and delete data from Google link“
    4. Click Stop sync and delete data from Google button
    5. Now we need to uninstall chrome.
    Note: When asked about user data or settings you must remove this also so please check the box.
    6. Restart the computer and reinstall chrome, You can download The latest version from here - Google Chrome
    7. Import your bookmarks back into Chrome
    8. Sign back in to your Chrome browser so that your bookmarks sync with your online account.

    Surfed site for over 2 hours now and had no issues.
     
  5. davistje

    davistje MDL Novice

    May 13, 2016
    33
    2
    0
    That didn't do it either! Well anyways I did a clean install and only installed the apps I know are clean. I probably got the infection trying to find a free video downloader that would work with sites that my commercial program VSO Downloader would not work with. I want to install jDownloader because it worked woth then newer YouTube streams and has worked on Vimeo and Dailymotion but I will wait a few days to make sure I no longer get the alert.
     
  6. glennsamuel32

    glennsamuel32 MDL Senior Member

    Jul 15, 2012
    271
    87
    10
    IDM is the swiss knife for website downloading ;)
     
  7. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    Thanks for sharing the Vivaldi Browser!! It's actually cool!! I think this where I say bye bye to chrome :biggrin:
     
  8. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    619
    121
    30
    i followed your tip seems nice and also changes colors according to websites, seems fast and simple.
    Now off-topic and hard question what should I use in the android, firefox goes to slow on it has only 768MB RAM

    thanks,

     
  9. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120
    There isn't a definite answer fo android especially on the crappy post 4.3 versions.

    Opera classic it's still the king, but given it isn't actively updated it has dome slowdons on some of todays websites.

    Personally I suggest Habit browser as the most customizable one, Naked browser is nice as well.

    On powerful phones the actual Opera 3.x it's also worth.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. GTK48

    GTK48 MDL Member

    Jun 7, 2009
    237
    54
    10
    I gave Avast the heave ho, it sucks.
     
  11. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120
    Yes. It's working now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,276
    1,731
    120
    I use Chrome (have been for years, it is wonderful) and CCleaner Pro. I do not use any virus protection, and have Defender turned off. About once a week or less I run Malwarebytes Anti-malware, and always it finds nothing. I have no issues at all. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,276
    1,731
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,318
    120
    Hahaha

    I think your neurons dedicated to rank something are completely scrambled.

    Try to fsck them :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,276
    1,731
    120
    Just keep on thinking! :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. davistje

    davistje MDL Novice

    May 13, 2016
    33
    2
    0
    Well I got the damn alert AGAIN after the clean install! I am now thinking that the culprit is Popup Blocker Pro extension. I have removed it. The damn problem it is so random. I can surf for over an hour without an alert or only five minutes. It is always the same alert for the same attempt to contact 8.29.128.136/casino/CA.