AVG Uninstall in Windows 7 build 7000

Discussion in 'Windows 7' started by DrRenukadas, Dec 30, 2008.

  1. DrRenukadas

    DrRenukadas MDL Novice

    Dec 12, 2008
    3
    0
    0
    I am currently using the unactivated, 30 day trial copy of Windows 7 build 7000 upgraded from my 6956 build. AVG Internet security installed correctly, then the AntiSpam component showed as disabled. When I could not repair it from its settings, I started the AVG installer to repair the installation. Then the Blue Screen of Death appeared and the Computer began Memory Dump. I had to log on in safe mode, and then uninstall AVG completely. It installed correctly in normal mode again. But while uninstalling or repairing the installation, in normal mode, the BSoD appears. Which Driver may be at fault?
     
  2. echrada

    echrada MDL Junior Member

    Dec 24, 2008
    99
    0
    0
    AVast (free) is the best to use with W7 - no problems whatsoever.
     
  3. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I've used AVG free on all Win 7 builds - no issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    I am using NOD32 AV 4 BETA with no problems..
     
  5. Drakie

    Drakie MDL Novice

    Dec 29, 2008
    40
    1
    0
    Im also using NOD32 and can say that there has been no problems what so ever as of yet. :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...