Avoiding entering password

Discussion in 'Windows 8' started by Pasta88, Jun 5, 2014.

  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    872
    13
    30
    Under control panel>power options I am able to turn off my display after a certain amount of time. Once it reaches that time, I have to enter my password to get to my desktop. I do not want to have to enter my password. How do I go about doing this.

    thx
     
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    Start > Run: netplwiz

    Uncheck "Users must enter a password bla bla bla" enter password one more time > done

    and/or

    Metro > Settings > Accounts > Sign in Options > Password Policy
     
  3. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    872
    13
    30
    not when i login everytime only when i am away from my pc for a long time. that is different. I know this coz it already is unchecked.
     
  4. odiea

    odiea MDL Member

    Jul 31, 2009
    137
    40
    10
    #4 odiea, Jun 5, 2014
    Last edited: Jun 5, 2014
    right click on desktop-personalize-screensaver uncheck on resume display logon screen ??? or under advanced power options balanced set require password to no
     
  5. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,184
    592
    60
    Next time you install disable the internet - it creates a local Account and then you can only use your M$ Store Password when needed.
     
  6. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    872
    13
    30
    that worked, thx.