award bios problem

Discussion in 'BIOS Mods' started by throbber, Nov 19, 2009.

  1. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    iv got a modded bios which i want to use asap.
    boot from usb didt boot
    no floppy.
    winflash gave me a error when i tryed to start it "this is not a award bios??

    i only have a bin file......any ideas:confused:
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #2 NoJuan999, Nov 20, 2009
    Last edited: Nov 20, 2009
    Enter your current BIOS setup and set USB as first boot device.
    Then use the AWDFalsh Utility.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    its booting to usb now. these are the files on my usb

    SG33SM19.BIN

    awdflash893


    can you tell me what i need to type in on the dos screen. i seen to be getting it wrong.
     
  4. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    #4 domatlapuk, Nov 20, 2009
    Last edited by a moderator: May 23, 2017
    What is the Brand of your mobo? You can look on their websites of how to flash your bios, it's more easy. Read this one. it will help you look for award bios recovery. Thanks.

    BIOS Recovery procedures:
    Links:http://forums.mydigitallife.net/threads/2105
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #5 NoJuan999, Nov 20, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    "bad command or file name. the version of the bios was inaccurate. please remove floppy and download the right one and re-flash "

    :confused:
     
  7. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    Use this latest awardFlash from Shuttle here:
    Links: http://rapidshare.com/files/309603087/AWDFLASH.zip
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
  9. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    did it flash correctly? and windows 7 activated?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    not tested it yet.
    it flashed with out any input by me and it has the 2.1 slic
     
  11. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    i think i fine now, you just need to match the slic bios with matching certificate.. you can use opatool to insert certificate or loader by daz.. thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    #12 throbber, Nov 20, 2009
    Last edited by a moderator: May 23, 2017
    (OP)