Before I install TH2 and RS1 I didn't have problems

Discussion in 'Windows 10' started by cuteee, Aug 11, 2016.

  1. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    Problem with Ethernet and screen.
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,677
    270
    more than likely a driver issue of some sort. Your detailed description of the issues helped me come to that conclusion. :g:
     
  3. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,146
    13,726
    210
    :trollface:
     
  4. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,146
    13,726
    210
    And typing laziness may I say? :D
     
  5. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,548
    526
    120
    That is a good sarcasm! Perhaps, devil is in the detail.
     
  6. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,161
    539
    60
    too bad :clap:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    Thanks for replies.

    I get the error - "one or more protocol are missing on this computer".
    Sometimes when the screen turn off in the middle of working on computer I can't turn it on when I press on turn on button on the computer, only if I disconnect the cable of the Ethernet from the computer.
     
  8. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    972
    327
    30
    #8 kaljukass, Aug 11, 2016
    Last edited: Aug 11, 2016
    Wonder, what you should do now? Cut the cord away at all, then this problem is solved.
    I also had no problems with the Windows never, before I bought one. Never hadn't.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    What's wrong with your current computer ?