Beginner questions

Discussion in 'Windows 7' started by bruzzel, Jan 11, 2011.

  1. bruzzel

    bruzzel MDL Novice

    Jan 11, 2011
    2
    0
    0
    Hi all,
    it´s the first time i am looking to this forum, and it seems to be very usefull.
    I am using Win 7 Ultimate and like to run the "Windows Loader 1.9.5".
    Download is ok, opening the .zip or .rar also ok. But extracting to a folder on the HDD or external Stick fails. I only can see the readme file and keys.ini.
    The loader will be extracted, but directly deleted after extraction.
    Could anyone explain what happens inside windows ?
    Thanks for help
    Bruzzel
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    You AV might have quarantined it or deleted it. Turn off your protection stuff

    Next time ask in authors thread
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. seniorgeek1969

    seniorgeek1969 MDL Junior Member

    Aug 4, 2010
    86
    23
    0
    #3 seniorgeek1969, Jan 11, 2011
    Last edited: Jan 11, 2011
    Is your antivirus software on when extracting? nm ts already answered
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. bruzzel

    bruzzel MDL Novice

    Jan 11, 2011
    2
    0
    0
    Ok, sorry when it´s the wrong post.

    No, there is no protection running, i disabled the AV.
    And i am logged in as admin.
     
  5. gamepoint

    gamepoint MDL Senior Member

    Jan 4, 2010
    457
    57
    10
    Maybe mods can move this thread to Daz's post?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...