Big problem in motherboard does not recognize my wifi or network connection

Discussion in 'PC Hardware' started by jackflash, Feb 6, 2014.

  1. jackflash

    jackflash MDL Novice

    Feb 6, 2014
    17
    0
    0
    Hello everyone, I'm new to this forum, I came knowing that they are experts. I'm from Argentina, sorry for my English. My problem is that my PC does not recognize the mini plate wifi nor ethernet connections, it is very rare. I've tried these three operating systems and hardware not appear in my control panel -> device manager. I installed all versions of drivers, but I have not gotten any results. I do not know what else I can do. Just thinking that something has been burned into my motherboard. I hope your help.

    Emachines Eme730

    Regards!
     
  2. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,469
    60
    @jackflash,

    Make sure your network card is not burned.

    Test it on another pc.

    Good lucky
     
  3. jackflash

    jackflash MDL Novice

    Feb 6, 2014
    17
    0
    0
    well you have read what I've written? I read it again please.. Speak not working ethernet (embedded in the mother board) also wifi network. Thanks
     
  4. Leslie_Coffelt

    Leslie_Coffelt MDL Member

    Feb 6, 2014
    135
    37
    10
    Was this hardware working before? Or is it a new motherboard? Seems like hardware failure to me. Good luck.
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,719
    3,086
    300
    Have you checked to make sure Onboard LAN Controller is enabled in bios.
     
  6. jackflash

    jackflash MDL Novice

    Feb 6, 2014
    17
    0
    0
    thank you very much for your answers. I just restore the PC with discs emachines restoration and return to the factory configuration. Unfortunately still missing in my device manager the ethernet network and wifi mini plate. I think this may be BIOS problem. Please I need your opinions.
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,719
    3,086
    300
    Returning to factory setting will have installed correct drivers e.c.t, but if it is swicthed off in bios then then drivers wont be shown as I said you need to enter bios try Pressing Tab or Del or F2 when you switch on machine
     
  8. jackflash

    jackflash MDL Novice

    Feb 6, 2014
    17
    0
    0
    I've gone into the bios and Lan option does not appear, I'm hoping to modify the bios BDmaster so I can have that option unlocked.
     
  9. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,947
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,719
    3,086
    300
    Well considering you have not given us any real information about you machine I have been on manufacturers web page there have been lots of updates for your bios from 1.05 to 1.23.
     
  11. jackflash

    jackflash MDL Novice

    Feb 6, 2014
    17
    0
    0
    if the truth is there are many updates to the BIOS, the problem is that neither allows me to see if my network is enabled or not. You told me that I have not given my PC information, if you want you can ask me. I do not find a solution. Just think it is hardware problem. No longer.