big problem Windows 7 32bit, Daz's loader on aod255e

Discussion in 'Windows 7' started by JJavaman, Feb 17, 2012.

  1. JJavaman

    JJavaman MDL Novice

    Jan 3, 2012
    7
    0
    0
    Hi

    I installed everything a while ago. Most of the time it all runs fine but about every 5Th or 6Th startup I have to boot from my windows 7 USB with windows recovery.

    This evening on the most recent startup attempt windows 7 recovery cant even find the windows installation.

    Trying to install windows from the beginning now but I've been on the "Setup is Starting..." page for about 20 minutes now

    The computer is about a month old.

    I Checked all the hash codes on everything before installing.I installed Office 2010 with the activator. Other than that, haven't installed much in the way of software on it.

    I cant seem to figure out if it's hardware or a software issue. Has anyone else had anything similar to this happen?

    Thanks
     
  2. jet29

    jet29 MDL Member

    Aug 8, 2009
    136
    5
    10
    Hi, r u installing from cd or usb, make some fresh copies on new media could be some files are corrupt and thus system is not running smoothly, if computer is new then hard disk should not become faulty, try and run some hardware diagnostics checks with some computer burning and benchmarking programs.

    Try reinstalling if its convenient and u have nothing to loose data wise.

    what hardware ie. system laptop specs ?
     
  3. SCBrigth

    SCBrigth MDL Senior Member

    May 9, 2009
    481
    68
    10
    Hello! If your facing the "Setup is Starting..." freeze, your installation disc may be corrupted, try to create a new one with an untouched Windows 7 and burn it in the most slow speed possible.

    Perform a new fresh install and see if it is working.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,460
    66,499
    300
    I would suggest you uninstall the loader to see if the problem continues. If it does then reinstall the loader with either type 4 memory disabled or the legacy mode. Both options can be found under the loaders advanced settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. JJavaman

    JJavaman MDL Novice

    Jan 3, 2012
    7
    0
    0
    Hi. Thanks for the replies. I think I'm going to try reinstalling the loader. It seems every so often (every 5 or 6 startups) my explorer.exe file goes corrupt for some reason.
     
  6. JJavaman

    JJavaman MDL Novice

    Jan 3, 2012
    7
    0
    0
    Sorry, I was kinda vague when I originally posted. For anyone following this post, here are the details:

    Acer Aspire One D255E netbook, Intel Atom N455 processor, no cd rom, originally came with Windows 7 starter.

    I installed Windows 7 ultimate 32bit from the USB drive about a month and a half ago. Install went smoothly and everything usually works great (except every 5 or 6 startups as noted above).

    Gonna try reinstalling the loader with changes, as Daz suggested, and see how many startups it goes without any problems.
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,382
    340
    Reinstalling the loader means nothing here... as it only installs Acer cert and key for you (You already have SLIC 2.1). The problem is something else :g:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. crisuletz

    crisuletz MDL Novice

    Feb 20, 2012
    7
    0
    0
    #8 crisuletz, Feb 20, 2012
    Last edited: Feb 20, 2012
    Hello, first of all , i have a Toshiba Satellite A300-1NO laptop , and for the past few days i am formating my C partition, tried a lot of versions of windows 7, included the one it was in the firstplace, it's not about the windows itself i think.

    I used Tune hd Pro for HDD - thinking i have a bad sector, nothing .
    Used Repair windows - nothing

    Windows 7 enterprise with SP1 without that update for exploits.
    My issues :

    *Cannot install Microsoft Office 2007 or 2010
    -Error : setup cannot find proplus.ww\proplusww.msi
    [Installed the same kit of office on another windows7 (identicaly like mine) it worked]

    *Cannot activate windows 7
    BAD SLIC DATA

    After i sfc /scannow with elevated rights , it says something about corrupt files [ FRESH COPY OF WINDOWS , when it 1st boots up, did sfc /scannow and it has errors wtf ? ]
    Here is my CBS LOG

    mediafire . com /?7s8aa4de8i7udhw (no links )

    I scan with antivirus software both partitions (Kaspersky & avast )

    Please, i don't know what else should i do .... ohh and sorry i cannot start a topic of my own.
     
  9. mexus

    mexus MDL Novice

    Jul 16, 2007
    14
    0
    0
    Some things to try:
    1. Check your HDD and RAM for problems. Most of the time I got "Setup is Starting..." problem it was related to RAM problems (maybe not in your case). I recommend testing your ram with memtest+

    2. Try reinstalling windows (download an clean image for ex. from the links in this site)
     
  10. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    Well
    you cannot activate enterprise via SLIC :eek: