big problem with uac

Discussion in 'Windows 7' started by InspectorGadget, Sep 28, 2009.

  1. InspectorGadget

    InspectorGadget MDL Novice

    Jul 21, 2009
    10
    0
    0
    hello
    i've installed now win 7 pro from msdnaa and now i want to deactive the user account control. but when the uac is disabled i can't start firefox or Avira AntiVir Control Center.
    when it's activated i have to right click the applications and run as a admin .. then it works

    affected programmes: firefox, avira antivir, internet explorer, most of the installers

    anyone has a solution to deactivate this sh**? :/ thx
     
  2. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    Never heard of a problem like this...and you say you downloaded an untouched iso directly from MSDNAA...?

    Maybe try to re-burn the iso at a little slower speed and reinstall the OS...maybe it was a somewhat of a bad burn. :confused:
     
  3. InspectorGadget

    InspectorGadget MDL Novice

    Jul 21, 2009
    10
    0
    0
    #3 InspectorGadget, Sep 28, 2009
    Last edited: Sep 28, 2009
    (OP)
    yes directly..
    i burn it new and reinstall windows, let's try :cool:

    or could it be that this problem appears with installing a languagepack over cmd?

    1.dism /online /add-package /packagepath:c:\lp.cab
    2.bcdedit /set {current} locale de-DE
    3.bcdboot %WinDir% /l de-DE
     
  4. SirSilentBob

    SirSilentBob MDL Senior Member

    Jun 5, 2009
    275
    21
    10
    I had a weird issue similar to this. When I tried to install firefox it would not install, even if I ran it as "admin". I had to actually enable the administrator account, and install under that account. After that, I went back to using my own account, which has administrator privileges anyway. Quite weird, and it should not have mattered, since both accounts had the same privileges, but that's what I did. I can suggest you try that. Maybe other can share similar situations & fixes of anyone else had something like that happen.....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. str8

    str8 MDL Expert

    Jul 3, 2009
    1,506
    56
    60
    Why not to install directly a German version?
     
  6. Lich King

    Lich King MDL Addicted

    Sep 24, 2009
    500
    24
    30
    some bad software may cause sm issues like this..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. InspectorGadget

    InspectorGadget MDL Novice

    Jul 21, 2009
    10
    0
    0
    #7 InspectorGadget, Sep 28, 2009
    Last edited: Sep 29, 2009
    (OP)
    haven't got a german version on msdnaa :S

    can i download a german win7pro image from a filehoster and use the key of the english version?

    i've only installed the drivers of asus (motherboard p6t) and the driver for my soundcard.. all drivers are for win7
    but i'll try it now with a clean install of win7 without any drivers or software

    edit:
    it was the software of the soundcard.. (club3d theotron dolby digital)