Bios Flash: Invalid Windows License Error

Discussion in 'BIOS Mods' started by Black_Assassin, Jun 6, 2010.

  1. Black_Assassin

    Black_Assassin MDL Novice

    Oct 30, 2009
    11
    0
    0
    Hi guys,

    I´m trying to flash the bios of my Asus mainboard for a long time now, because everytime I get the Error "Invalid Windows License".

    PC: HP Pavilion a6252.de Desktop-PC
    Mainboard: Asus M2N68-LA

    I modded the bios myself using Award Tool (Method: Pubkey, Asus Cert, SLIC 2.1). To be able to flash i used a DOS Boot CD, because my Mainboard doesn´t support booting from USB or has EZflash. For the flash i used following parameters:

    AWDFLASH.EXE BIOS.ROM /CC/CD/CP
    and I also tried
    AWDFLASH.EXE BIOS.ROM /LD 7sn

    Everytime the same error occured. Now I don´t now what 2 do, so please help me getting this bios flashed.
     
  2. zeevaa

    zeevaa MDL Novice

    May 17, 2010
    1
    0
    0
    I am having ASUS M3A78-EM motherboard and I used ASUS Update Utility 7.17.09 and worked fine in windows platform
     
  3. Black_Assassin

    Black_Assassin MDL Novice

    Oct 30, 2009
    11
    0
    0
    Thank you I will try it this weekend when I´m back home.
     
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Just type AWDFlash and Hit ENTER and follow the prompts.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. neon1

    neon1 MDL Novice

    May 3, 2010
    23
    0
    0
    NoJuan999 is a great guy.. prompt replies everywhere..
     
  6. Black_Assassin

    Black_Assassin MDL Novice

    Oct 30, 2009
    11
    0
    0
    That works? Without any parameters? Thank you, i will try. It´s so easy it has 2 work.
     
  7. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Black_Assassin

    Black_Assassin MDL Novice

    Oct 30, 2009
    11
    0
    0
    ISA Mod was sucessful, but Asus Flash Utility didn´t work at my board maybe because it´s OEM. Thank you all 4 your help
     
  9. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,088
    10,746
    340
    This error message usually occurs when you try to flash a bios with added pubkey / marker module or a changed pubkey / marker module.

    Best is to go for a pubkey ( marker) mod since it's exactly the same method the official OEM's would use therefore....I wouldn't use an ISA mod.

    To update such a mod you need the /f switch, nothing else!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...