bios for dell latitude E6320 (help)

Discussion in 'BIOS Mods' started by malek_bh, May 20, 2015.

  1. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    #1 malek_bh, May 20, 2015
    Last edited: May 20, 2015
    any one give me bios A19.bin for dell E6320 pleas ?:worthy:

    thank in advance!!!!
     
  2. nominal

    nominal MDL Novice

    Jan 21, 2015
    49
    3
    0
    Is your computer not boot?
     
  3. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    yes.
    after flash with raspberry now my computer automatic power after plug in power corde then fun control about 30s then rester.i mac a backup bios and after non chans with another rom raster backap but som problem .
    any help pleas!!!!!!
    sory for my eng..
     
  4. nominal

    nominal MDL Novice

    Jan 21, 2015
    49
    3
    0
    #4 nominal, May 20, 2015
    Last edited: May 20, 2015
    If you have got a USB SPI programmer Ch341a and backup from your bios, it will work.
     
  5. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    yes i make a backup and i flash back, but not work som problem laptop always rester with black scrin after 30s.
     
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,419
    1,483
    180
    reset bios defaults.
    reflash new original bios.. sounds like Management Engine or Embedded Controller issues.

    did u make backup of both SPi chips or just bios ?
     
  7. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    For this l ask for original bios.bin Because my backup not solve problem.wath is (both SPi chips) ?
     
  8. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    yes i make backup of BIOS 8MB and 2Mb but after reflash problem not solve.I do not know why they did not succeed and how to solve the problem my be with a reflash a stock original bios.bin if any chonce to get stock bios.bin or how can i convert a .exe to bin?
     
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,419
    1,483
    180
    #10 LatinMcG, May 20, 2015
    Last edited: May 20, 2015
    post me the backups bins and bios version you think you have
    ill make them work with hxd and the bios A19 dload.. then you reflash the files i post back.
     
  10. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    this is my backup version A19 4shared.com/rar/4Di2WXFice/dell_e6320_A19.html
    and this original bios downloads.dell.com/FOLDER01853210M/1/E6320A19.exe

    thank you for help me:worthy:
     
  11. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    flashrom give me error: extra parameter found
    with your bios. any solution?
     
  12. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,419
    1,483
    180
    i thought u were using a bios programmer not a flash soft.
     
  13. malek_bh

    malek_bh MDL Novice

    Feb 1, 2012
    13
    0
    0
    yes im with raspberry pi and use this guide
    win-raid.com/t58f16-Guide-Recover-from-failed-BIOS-flash-using-Raspberry-PI.html
     
  14. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,419
    1,483
    180
    #16 LatinMcG, May 22, 2015
    Last edited: May 22, 2015
    strange as its same as your backup.. i merged the bios from dload to it

    thats a flashrom specific issue.
     
  15. lotuspink

    lotuspink MDL Novice

    Aug 15, 2016
    1
    0
    0
    #17 lotuspink, Aug 21, 2016
    Last edited: Aug 21, 2016
    Spi dell 6230 bios urgent


    I think its happening due to an A19 BIOS itself Try to A11 for e6230 dell Latitude there are two bios chip inside on is 64bit thats only support 8mb store and second one is 32bit Bios chip thats only work 4mb Cfeon IC ENQ64-104HIB ENQ32 104HIP OR ANY 200MIL WINBOND W25Q64FV-BV-SIG 32BIT WINBOND W25Q32FV-BV-SIG even MXIC SAME CONFING 200MIL


    HEY LatinMcG will U backup the exact bios from vendor original file for us its urgent to me too E6230A11.exe

    but bro make sure one file 4mb and one bin file is 8mb previously link that's you published its include 8mb file and 2mb
    which means its something causing due to other 2mb file which exactly need in size of 4mb to be successful SPI flash
    please try to exact for us send back to use

    thanks
    lotus
     
  16. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,419
    1,483
    180