bios issue SAMSUNG NP300E7A-A05UK 17inch i5

Discussion in 'PC Hardware' started by scosha, Nov 15, 2012.

  1. scosha

    scosha MDL Novice

    Nov 15, 2012
    1
    0
    0
    alrite guys new to this site i need help,ok here's the problem,i went in to my bios to change a setting but it would'nt let me change it,would not scroll down to the setting,i tried other things just to see if that was the same,yep would'nt let me change nothing,tried it a hundred times finally gave up,then this happened....
    i made a password to protect my bios,i useally keep the same password for everything, keeps it easy for me,anyway i decided to change it that was no problem,then the other week there i decided to format my laptop,so went to bios,put in my password did'nt work tried again still not working tried this for ages with other passwords i might of used still no joy,so i decided to clear cmos by shorting out the solder contacts under the memory done that a few times cause it still wanted a password,so the other way i took the cmos battery out and left it for quite a while,totall strip down by the way,ok put back together tried again still asking for password now this is doing my head in,im a electronic engineer and am pretty good with computers not been beat yet untill now,iv'e also tried flashing the bios with an up to date one from samsung,oh my laptop is a
    SAMSUNG NP300E7A-A05UK 17inch i5...iv'e also used Hirens Boot CD still no joy,now iv'e read that it writes something to an eprom or some kind of security chip,and also i might have to buy another chip or phone samsung up and deal with them,i was just wondering if some one can help me with this problem,just tell me wot to do i no thers clever people out ther and can probably fix this issue,as i have gave up with this just doing my head in..cheers guys
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,568
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...