Bios mod ? Got new Motherboard and Windows 7 claims it isn't genuine. Need Help.

Discussion in 'Windows 7' started by Sidra1, Dec 25, 2013.

  1. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    Hello, 1st post here and I need some help. Merry xmas btw :)

    Background info:
    I bought a new motherboard (Gigabyte z87-hd3). Upgrade for xmas ho ho ho :D
    I still have the old motherboard ( MSI z68s-G43 (G3)) and I can swap between them atm.

    I have a genuine Windows 7 Pro (got it for free from uni and should be good for another 3-4 years).
    Windows started asking for activation and today I was greeted by the black background with "this isn't genuine windows"...etc message.
    Then I ran the slmge -rearm in cmd as admin and rebooted.
    Now when I check the licence info it says I have 3 days to auto activation.

    I read here & there that SLP 2.1 is used by windows to tell if the board is the same ?
    Is that what is happening here ? (or is that only for oem's like DELL, Lenovo...etc pc's ?:confused:)

    Windows put the values in an SLP 2.1 table on the bios on the MSI board.
    So now the Gigabyte bios has an empty SLP 2.1 table or no SLP table at all ?

    The main question is:
    Will the process of transferring SLP tables from the old board to the new one work ?
    Is this what I should do ? :confused:

    I'm a newbie to the process, so any guide you can point me to would be of great help ;)

    P.S. I would love to keep my current windows 7 install. It's already set the way I like and has all the stuff I need installed...etc you know what I mean.
    That is why I am looking modding the bios slp tables.
     
  2. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Change of hardware = reactivation (Doesn't matter what OEM it is.)
    You got it from the university? You are probably not using OEM activation but a MAK/VL or retail key.

    Type SLMGR.VBS /DLV and you will see what channel it is activated on.
    Being a new board and you want to activate, you'll probably want to go with Windows Loader by Daz seeing as a bios mod would require modding the bios which COULD break your new motherboard but which ever way you go is up to you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    916
    1,271
    60
    Have you tried activating your key by using the phone, cause you may have hit your limit on activating online.

    As for swapping SLP Tables, I don't know much about that.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    Ok I ran the "slmgr.vbs /dlv"
    It says:
    "Discription : Windows Operating System -Windows(R) 7, RETAIL channel"
    (the only referance to channel I can find in there)

    Also since I've ran the rearm command it says it is in initial grace period (30 days)

    Since it says RETAIL, shouldn't I be able to reactivate it?
    Btw I have installed windows myself.

    About the bios:
    The gigabyte board has 2 bios chips so I think even if I brick the first one I can fix it after ( Or so I assume...).
     
  5. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    No, I haven't tried.
    When I try to activate it says: The product key you typed cannot be used to activate Windows on this computer.
    I assume that the telephone option would lead to the same result ?
     
  6. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
  8. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Did you write down your old key using the program I linked you and used that key for the final slmgr.vbs /ipk?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    Yes I did.
    Actually I had the key from before, and ran the program just to confurm that it is the same.
    Maybe I should try it again ?
     
  10. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,636
    15,552
    340
    You have missed the last thing, slmgr.vbs /ato ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    double post (new page) sorry
     
  13. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    ok now I get a dialog saying Error: 0xC004C008 The activation server determined that the specified product key could not be used.

    After a quick google search it has to do with KMS being activated up to 10 times on 6 different computers limit.
    But the only activations I have done are now and when I installed it ...
     
  14. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    #15 Humphrey, Dec 25, 2013
    Last edited: Dec 25, 2013
    Yeah well that error isn't right. Plus, you are not on KMS servers cause you are activated via RETAIL.
    As why you are having issues activating, I couldn't tell ya.

    You shouldn't run the regeneration process more then once.
    I'd run the first steps I told you again but at the end, type Tito's slmbgr.vbs /ato at the end.

    You could try running: http://forums.mydigitallife.net/threads/43861
    which will put you back into trial activation.
    after that, just slmgr.vbs /ipk and then slmgr.vbs /ato
    if you still have issues activating then you cannot use that key again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    Unfortunately it seems that the key is invalid...
    I don't know why. I will wait till the holidays are over and try to contact M$.
    If all that fails I'll ask a friend at the uni to get me another key trough his account (he uses win 8).

    Btw that rearm tool is really useful :D I had 0 rearms left.

    Thanks to everyone for the help :)
     
  16. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Could do that, or get a bios mod/Windows Loader.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Sidra1

    Sidra1 MDL Novice

    Dec 25, 2013
    10
    0
    0
    Ah, now I get it.
    So, the key cannot be used to validate another motherboard, but will still work with the old one. So the combination of motherboard + serial key is unique to the M$ validation service.
    I will look into the Windows loader as it seems the most flexible.
    Thanks :)