Bios mod with win7, all of a sudden not genuine!

Discussion in 'Windows 7' started by john, Mar 30, 2010.

  1. john

    john MDL Novice

    Mar 20, 2008
    13
    0
    0
    I've had this install since November, it is a bios flash slic for GA-P55-UD3

    Everything has been fine and it has reported it is genuine, but just now windows is saying it isn't genuine, I didn't think Windows could detect a bios flashed to be OEM...

    Any suggestions? Has anyone else has windows 7 (or vista) recently report that it isn't genuine with a bios flash (not emulation)?
     
  2. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    did you install the wat update? i notice also you have a gigabyte board these have been a issue for some recently, what slic is used? a matching gigabyte or hp or dell etc??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #3 NoJuan999, Mar 30, 2010
    Last edited: Mar 31, 2010
    This is usually due to WAT not liking the Key used.
    Try installing a Different OEM SLP Key and Re-Validate Online and see what happens.
    I'm betting it will pass with another Key.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    What slic did you use ?
     
  5. john

    john MDL Novice

    Mar 20, 2008
    13
    0
    0
    looking into it...

    I forget, will try and figure that all out, there was only one mod I could find for that MB at the time...
     
  6. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    What is your mobo do you have and what bios type is it? I am sure that if you post the original bios link either NoJuan999 can make you a bios mod. I can do it too if you like. I just need the original bios link along with the bios type like AMI, Award, or Phoenix. I have a AMI on an asus board for example.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    #7 timesurfer, Mar 31, 2010
    Last edited: Mar 31, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. JDAWG11

    JDAWG11 MDL Novice

    Mar 31, 2010
    1
    0
    0
    #9 JDAWG11, Apr 1, 2010
    Last edited: Apr 1, 2010
    Can someone help me with mine. I'm having the same issue. After a windows update a few weeks back my computer now says my system is not genuine. Below is the screen shot with my bios information.
     

    Attached Files:

    • slic.jpg
      slic.jpg
      File size:
      90.3 KB
      Views:
      165
  10. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. TGNT

    TGNT MDL Junior Member

    Mar 2, 2010
    96
    3
    0
  12. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,476
    340
    We are looking after biosmods which are detected by WAT...we have infos that some are flagged non genuine....but the mod itself never was the problem.....(so far)....

    We are keeping an eye on WAT...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    Thats interesting.

    What about FX09?

    Newer? Older? Desktops? Laptops?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. mikemelancholic

    mikemelancholic MDL Novice

    Aug 21, 2008
    26
    3
    0
    I have two Lenovo ThinkPad T60 laptops that are doing the same thing. Out of the blue, they're not genuine. I have a feeling that s**t's about to hit the fan.
     
  15. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #16 NoJuan999, Apr 1, 2010
    Last edited: Apr 1, 2010
    @ Phazor,
    I have seen a few of the DELL Bios with SLIC 2.1 already added by Dell with FX09, B10K, and B09K SLIC also but more with M09.
    I haven't bothered looking for a pattern though.

    @ ioftro,
    Good question.
    I didn't notice the date so that is probably a Bios Mod but everything still looks good.
    That Bios should have No Problem Passing as Genuine.
    M$ is having problems with WAT though, some Legit OEM PC's get flagged as Non-Genuine (mostly HP and DELL PC's).
    IMHO, that's why they pulled KB971033 for a while.

    Dell Bios earlier than 2009 would probably Not have SLIC 2.1 Directly from DELL as far as I know.
    But did they modifify this Bios and add SLIC 2.1 at DELL, It's definitely possible but I don't really know.
    I have seen a few 2008 Bios Updates from OEMS with SLIC 2.1 added from the manufacturer though.
    M$ isn't flagging Bios Dates yet, to the best of my knowledge.
    I have seen hundreds of 2008 and earlier Dated Bios Mods pass as Genuine.
    I modded my test system (an old P4 HTPC) with a 2004 Bios and it passes.

    My Original Advice still stands, Try Re-Validaiting Online with a Different Key.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Yeah - some genuine OEMs have had problems and I agree with NoJuan999 that is probably why WAT was removed - if they continue to flag genuine OEMs I reckon it will be removed or modified.

    M$ is walking a tightrope with this stuff - if they make it too difficult customers are going to start walking - there are plenty of viable alternatives out there now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Superfly

    Superfly MDL Expert

    Jan 12, 2010
    1,131
    539
    60
    Includes a loader (and who knows what else???) - why would we want to create preactivated DVD's here from an unknown source??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    NoJuan999, yes i have dell inspiron 530 it came with slic 2.0 FX09 11/03/2009 have since modded to slic 2.1 FX09
     
  19. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    Just did a fresh install (HD issues), AND the dreaded update was there- so it hasn't been pulled completely. Installed it and passed OK. BTW my bios date is 2006. I suspect it will be flagged eventually for the date. I've tried changing it a couple times, and I can't get it to flash- "checksum error".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...