bios problems and etc

Discussion in 'Windows XP / Older OS' started by Famill-man26, Jan 17, 2009.

  1. Famill-man26

    Famill-man26 MDL Novice

    Jan 17, 2009
    4
    0
    0
    hey guy's im new here so bare with me here is my problem I have an amd atlon Abit-kv7-v Socket A 462 and I was wondering If anyone could help me find the right bios to boot up an update because it's like my com is not recognizing my hardware i have put in a radeon x800 series ati graphics card and it seems to not recognize the card also i have got a 1 gig memory stick ddr 3200 with 400 clock speed and i am also having an issue with that as well can anyone help me out please i am in desperate need also when my com boots up it stays on for little amounts of time and from out of nowhere it just restarts i already went into my computer properties and turned of auto restart but it still dose the same but my coms power stays on but the com restarts over and over at every time i try the same thanks famill-man26
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,084
    300
    Well start to start with was your computer working before you updated the gfx card and ram so work backwords, could be as simple as you still have older gfx drivers for last gfx card and are conflicting. personally i would get old system backup and running and backit up with acronis or any other software of your choice and try fresh install.
     
  3. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    612
    7
    30
    Say what?

    Be glad to help but I have no idea what you are troubleshooting. A cursory reading of your post suggests you made several several changes at once, yes? Don't know about others who read your post but I would ask:

    1. Did you upgrade only the graphics card?
    2. This "issue" with RAM: what's the issue? Did you upgrade RAM at same time?
    3. Does the BIOS correctly report the RAM?
    4. et cetera, et cetera, et cetera (borrowed that from Yul Brynner)

    This is not a critique of your post but - I - would like to see a more detailed and orderly presentation on this order. "Hey guys, I run ?? OS with SP?. I have a . . . that was working fine. Then I . . . and this happened. Then I . . . and this happened. I tried to resolve this/these issues by . . . but nothing seems to work."

    You see, the problem is that there are so many things that could cause the issue(s) you may be having; for me, the lack of order/details engenders guess work.

    My guess: graphics driver. RAM issue: you did not say what the issue was and, therefore, I cannot even venture a guess.

    Monk
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Famill-man26

    Famill-man26 MDL Novice

    Jan 17, 2009
    4
    0
    0
    motherboard bios problems

    the bios that i have on the motherboard is phoenixbios d686bios 193921544 and it is a 1998 bios do u maybe think i should update the bios to fix the problem because i did try other different graphics cards and memory sticks and it still remains the same so i was wondering if u might know where i could get my bios updates from my motherboard as i said before is an amd athlon abit-kv7-v socket A 462 so if u have any ideas how else i can go about this problem i would be happy to hear back from u thanks famill-man26 relying back
     
  5. Famill-man26

    Famill-man26 MDL Novice

    Jan 17, 2009
    4
    0
    0
    no from the verry beginning when i got my com it was not working right with my gfx card and the problem i got with my ram sorry for not explaining the problem that i am having with my ram is i am getting this error saying write to read-only memory and at that moment i get what u call the screen of deat the screen turns blue at different times i get different error codes such as file ntfs.sys also irql_not_less_or_equal could u tell me what is wrong with my com again my com is an Abit-kv7-v socket A 462 Amd Athlon thanks famill-man26
     
  6. Famill-man26

    Famill-man26 MDL Novice

    Jan 17, 2009
    4
    0
    0
    no from the verry beginning when i got my com it was not working right with my gfx card and the problem i got with my ram sorry for not explaining proper the problem that i am having with my ram is i am getting this error saying write to read-only memory and at that moment i get what u call the screen of death the screen turns blue at different times i get different error codes such as file ntfs.sys also irql_not_less_or_equal could u tell me what is wrong with my com again my com is an Abit-kv7-v socket A 462 Amd Athlon thanks famill-man26
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,084
    300
    Sorry no we cant tell you whats wrong with your computer it has never worked from when you got it if so format and reinstall windows, or get hold of a friend who knows a bit about them to have a look, i would try removing one of your ram strips if that don't work put it back and remove other one see what happens.
     
  8. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    I would bet the motherboard and other assorted toys were changed under the current OS. You will have to save the files needing saving, scrub the partitions, and reinstall XP on clean partitions. The fresh drivers will help, I think.

    The problem is most likely not the bios. The problem may be different drivers trying to access the same mem address. This may be from the aforementioned hardware changes..

    Other than that......Punt..:eek::D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    612
    7
    30
    #9 HMonk, Jan 18, 2009
    Last edited: Jan 18, 2009
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...