Bitlocker wont start

Discussion in 'BIOS Mods' started by OMGPOTAT, Dec 7, 2015.

  1. OMGPOTAT

    OMGPOTAT MDL Novice

    Oct 26, 2014
    6
    0
    0
    I have the latest BIOS flashed on my laptop however when I tried to turn on bitlocker I a error "the bios did not correctly communicate with the Trusted Platform Module (TPM)" after the initialising drive stage.
    Btw I am running build 10586.17
     
  2. SlompOchomp

    SlompOchomp MDL Novice

    Nov 28, 2012
    19
    0
    0
    #2 SlompOchomp, Dec 7, 2015
    Last edited by a moderator: Apr 20, 2017
    This may indicate that you do not have TPM available on your motherboard but you can still use Bitlocker.

    Code:
    digitalcitizen.life/how-enable-bitlocker-without-tpm-chip-windows-7-windows-8
    btw sorry I can not use links yet:doh:

    If you know that TPM is on your motherboard then you may need to get a bios update and or Enable it within the bios settings. Refer to your manufactures motherboard manual.

    If you have done all the above then I would assume that your TPM is not compatible and you can contact the Laptop manufacture for help or refer to the link.
     
  3. S_SubZero

    S_SubZero MDL Junior Member

    Sep 22, 2012
    66
    22
    0
    Note also that 10586 has a known issue with enabling Bitlocker on self-encrypting drives like SED, OPAL2, etc.

    I'm running into this issue at work and it's officially annoying. In my case when Bitlocker is enabled, on reboot it just hangs.