black border problem in windows 7?????????

Discussion in 'Windows 7' started by shankri88, Sep 27, 2009.

  1. shankri88

    shankri88 MDL Novice

    Sep 27, 2009
    2
    0
    0
    i installed Windows 7 Ultimate 64 bit on my ASUS P5KPL-CM with 4 gb of ram,Intel Core 2Duo 2.66 GHz & pci-e NVIDIA 8400 GS with latest NVIDIA drivers 190.62 but when i set my resolution below 1280x1024 black border appears on my screen and it never goes in full screen until i set my resolusion at 1440x900 the same happens with my games i cant understand whats happening this never happened in my Windows Vista Ultimate x64...................i have LCD monitor samsung sync master 732nw but now i have set the refresh rate at 75 hz so it comes in fullscreen but my games they are still running with same black border problem my mouse doesnt go past the black border many people told me to use nvidia flat scaling option but there is no such optionin my control panel..........................
     
  2. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    191
    60
    I had the same problem, had it in Vista too and to fix it I had to create a custom resolution using NVIDIA control panel. I set mine to 1380X768, I set the color at 32 and left scan on progressive. I then clicked on the timing tab and made sure that the standard drop down was set on automatic (I think DMT is what you would manually select but I couldn't remember so left it on auto). leave the rest of the parameters alone and click on test at the bottom.

    After clicking test you will probably see a dialogue box denying responsibility if your monitor dies, dog gets worms or girlfriend ends up pregnant, click on that and if your display is acceptable after the change then confirm that that is what you want, if it didn't work wait the obligatory 15 seconds or so for it to revert to the previous settings but if this happens you can bank on the fact that your dog now has worms and your girlfriend is most likely pregnant.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Angelx64

    Angelx64 MDL Novice

    Nov 4, 2008
    26
    1
    0
    Use Nvidia Scaling in adjust desktop size and position. its found in the NVIDIA control Panel.
     
  4. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    191
    60
    Scaling didn't work for me, the custom resolution filled the screen without leaving blank spaces.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. shankri88

    shankri88 MDL Novice

    Sep 27, 2009
    2
    0
    0
    it doent not help.............
     
  6. ammarman

    ammarman MDL Member

    Jul 17, 2009
    127
    13
    10
    i have the same problem but i have an ATI Radeon x1900 card