Black screen after 7 install...related?

Discussion in 'Windows 7' started by Magius, Nov 16, 2010.

  1. Magius

    Magius MDL Novice

    Aug 20, 2010
    3
    0
    0
    Alright here goes. friend of mine brought a laptop to me today with some problems. after bios boot it would go into an error. he wanted me to just reinstall 7 since ive used the resources here to do several other systems for friends of mine. now comes the odd part. After i installed it on his laptop (acer aspire 5517) it ran fine. got all the windows updates etc. everything worked just fine. he went home got online and after about 15 minutes, went to an error screen and now it just goes into black screen and becomes unresponsive right after displaying the bios manufacturer etc. cannot get INTO bios, just freezes at the keypress or shortly thereafter. I am assuming the install and problem arent related, but you guys are the pros here. used daz bootloader btw in case of questions.

    anyone have any ideas on this? also i have already done all the pull out hdd ram battery check components stuff.
     
  2. JaguarXJ12

    JaguarXJ12 MDL Senior Member

    Jun 9, 2010
    425
    607
    10
    To bad the error can't be replicated now, that would have been easier for trouble-shooting.
    In these 15 minutes he was online, did he install something from the net? What did he do?
     
  3. Magius

    Magius MDL Novice

    Aug 20, 2010
    3
    0
    0
    i believe he said he went online to download microsoft word from his college website. said it happened right as he was about to install
     
  4. JaguarXJ12

    JaguarXJ12 MDL Senior Member

    Jun 9, 2010
    425
    607
    10
    #4 JaguarXJ12, Nov 16, 2010
    Last edited: Nov 16, 2010
    Ok that rule out anything fishy, thanks.
    You said he wanted to reinstall Windows 7 because of some problems, does this mean he might have had similar problems in the past?
    Have he had any problems with hardware? How old is this laptop?


    EDIT:
    And what brand is it?
     
  5. Magius

    Magius MDL Novice

    Aug 20, 2010
    3
    0
    0
    he did have to have the mobo replaced and said when he got it back it didnt work quite the same. Not a super good friend mind you, i just fix his stuff mostly so i dont have a whole lot to go on. but yes there has been problems with it in the past. as far as i know it is only 2 years old or so perhaps a bit more. Acer Aspire 5517
     
  6. JaguarXJ12

    JaguarXJ12 MDL Senior Member

    Jun 9, 2010
    425
    607
    10
    If he have changed the mobo it could have been replaced by a faulty one.
    And seeing the specs rule out any Win 7 Compatibility issues.

    If the laptop still is under warranty I would advise him to take it back to them immediately and have it checked because you shouldn't ever have to get a computer back in worse condition it have been in.
    It's either a faulty mobo or a job badly done or even worse both.