Black screen of nothingness when switching language in Windows 8.1 Update 1?

Discussion in 'Windows 8' started by SkullKid2000, Feb 20, 2014.

  1. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    #1 SkullKid2000, Feb 20, 2014
    Last edited: Feb 20, 2014
    With a flashing mouse? After switching language pack and applying it to new accounts and welcome/lock screen? I am typing this from my laptop, and haven't changed language pack on this one yet.

    I am sorry if it seems like I am "in a hurry", but yes, I am :( Need to get my desktop up and running (the one with the "black screen of nothingness")

    Yours Sincerely

    Skull Kid
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    460
    170
    10
    reboot and hold down the Shift key and repeatedly hit the F8 key, choose advanced repair options , troubleshooting..hopefully there is a restore point
     
  3. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Thanks, but is there a fix for this? Am I the only one getting this? :S
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    460
    170
    10
    Most are from updating from win8 to 8.1 , but similar symptoms
     
  5. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    I see. Well I will look around and see what I can find.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    #6 SkullKid2000, Feb 20, 2014
    Last edited: Feb 20, 2014
    (OP)
    And so... I am indeed Writing this from my desktop. The Swedish language pack installs alright, but when I sign/log out or reboot, I get a black screen...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    460
    170
    10
    Maybe share what you did to resolve this and help others.:biggrin:
     
  8. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Well... I did not really do anything to solve it... except for waiting for the language pack to install... but when I apply the language settings to the lock screen and new accounts... and sign out, I get a black screen with flashing "things" at the lower corners of the screen? :fear2:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. iNViSY

    iNViSY MDL Novice

    Feb 24, 2014
    4
    0
    0
    I've registered just because I have the exact same problem.

    A Toshiba Satellite laptop that is in top condition, everything running smoothy, but the screen always goes black after applying language settings to the welcome screen and new accounts (Region Settings > Administrative > Copy settings). I have intentionally triggered the problem multiple times now.
     
  10. klarkkent

    klarkkent MDL Novice

    Aug 17, 2012
    26
    2
    0
    I have had the black screen problem with 4 of my 5 destop PCs. In my case it was related to the firmware of the SSDs that has the OS installed. All but two of my PCs that had Win 8.1 installed on them, had the no shut off problem, (easy fix ... turn off hibernate). Lucky for me three of the SSDs were Intel and they had an update for their firmware. In my case it would just give a black screen after I got into Windows, (it was random, and not specific to any program or update, etc. So I would have to reboot and it would be ok for awhile). I don't know if any of this will help you, but may at least give you some other options for a fix, (or maybe not).
     
  11. MSMG

    MSMG MDL Developer

    Jul 15, 2011
    2,573
    6,052
    90
    WZOR has clearly mentioned to apply all the rollup updates & the language packs before the installation of Windows 8.1 Spring 2014 Update

    If you had installed Language Pack after the Windows 8.1 Spring 2014 Update, then it would update newer files with older one and that cause problems.

     
  12. iNViSY

    iNViSY MDL Novice

    Feb 24, 2014
    4
    0
    0
    It didn't help my case. Once the problem started, there was no way back but reformat. The Windows splash screen pops up, then the black screen, with the mouse flickering if moved. Even Safe Mode didn't work. And the hard disk isn't SSD, so no firmware update. The only logical explanation would be a glitch in the install disc/image.



    I've used murphy's image, with all the updates integrated. I did the OS install, then language pack, then those few updates that were left. I've completed setting up the system entirely, but then ticked that 'Apply to welcome screen' option, and I got the dark screen after the next reboot.
     
  13. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,686
    10,145
    210
    Just to nip this in the bud I'd like to mention what the problem is:
    1) Windows Update downloads all language files on demand when you change language
    2) Windows Update does not have the files for the Update1 versions (It won't until the update is officially released)
    3) When it installs the language pack it will install old files that don't match your system if at all

    To fix:
    1) Uninstall kb2919355
    2) Change language after you reboot
    3) Re-install kb2919355 if you wish (msu files are not language dependent unless specified)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. iNViSY

    iNViSY MDL Novice

    Feb 24, 2014
    4
    0
    0
    This has to be the case.

    Unfortunately, I was on a deadline, and had to return the laptop. It was working flawlessly besides that. However, I'm very interested in the cause of the problem, so I will be testing the same install disc on my Dell Inspiron when I have some time in the following days, even tho I'm certain you've hit the nail on the head.
     
  15. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Thanks a LOT Murphy :D You saved my day!

    Once again, Thank You!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,686
    10,145
    210