Black startup screen error on build 7989

Discussion in 'Windows 8' started by Dante38490, Jun 24, 2011.

  1. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    Hello, I get an error when I do a reboot after installing the build 7989, an error which appears for the first time since the early build, its nvraid.sys writes in the error message I think his must come from the driver and my raid, there must be a compatibility problem, my motherboard is an MSI-NF980 G65 and the bios is up to date.
    Here if someone has a solution, help me please ^ ^.


    Bonjour, j'ai une erreur quand je fais le 1 redémarrage après avoir installer la build 7989, erreur qui apparait pour la première fois depuis le début des build, sa m’écrit nvraid.sys dans le message d'erreur je pense que sa doit venir du pilote et de mon raid, il doit y avoir un problème de compatibilité, ma carte mère est une MSI NF980-g65 et le bios est a jour.
    Voila si quelqu’un a une solution, aidez moi svp ^^.
    PS: Canouna si ta une petit idée ^^
     
  2. CLoNY

    CLoNY MDL Novice

    Aug 27, 2009
    19
    1
    0
    press F8 during Boot ,select safe mode then uninstall Nvidia driver
     
  3. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    I tried to boot with f8, but when its done its a start and not work, the error is always nvrais.sys
     
  4. Primedeath

    Primedeath MDL Novice

    Jun 23, 2011
    27
    10
    0
    I am guessing that you are in a RAID configuration by the name of the driver.


    My two cents.

    If not and you are dual-boting, I would suggest booting into Windows 7 and go to the Windows 8 partition and removing/renaming nvrais.sys.
     
  5. CLoNY

    CLoNY MDL Novice

    Aug 27, 2009
    19
    1
    0
    without dual booting too
    -Boot From DVD then go to Repair
    -Select Recovery option and press load drivers
    -Go to windows Partition and Delete File
    View attachment 10023 View attachment 10024 View attachment 10025
     
  6. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    #6 Dante38490, Jun 25, 2011
    Last edited: Jun 27, 2011
    (OP)
    the photo are displayed, I delete any file?

    nvraid.sys I delete the file, the error has changed but this time there is no file name 0x00000b just written, something like the
     
  7. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
  8. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    Help please
     
  9. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    ctrl alt del

    when I have a problem with explorer.exe on build 7989 I get a black screen. try going to task manager. if you can get to task manager, your problem could be windows explorer.
     
  10. jeff_p

    jeff_p MDL Novice

    Jun 29, 2007
    42
    0
    0
    My sys hangs at 'starting windows' and gives nvdia.rd as error msg. I want to switch the win7 nvdia raid driver into the win 8 driver repository replacing the existing file. Can someone tell me how to do this? Do I have to do this from a command prompt? Is there a way to switch prior to installation of win 8?
     
  11. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    Have you tried CLoNY's suggestion at post#5?
     
  12. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    I already try to copy my raid drivers win 7 to 8 win, but its always the same.
     
  13. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    help please:(
     
  14. x86

    x86 MDL Addicted

    Jul 8, 2011
    808
    199
    30
    #14 x86, Jul 16, 2011
    Last edited: Jul 16, 2011
    Have you tried this?

    When you press F8 and the boot options show up - select VGA mode - that should force your system to boot as standard VGA - thus ignoring your NVIDIA driver for the moment. If you manage to login to Windows, then uninstall the problematic NVIDIA drivers. Then trying loading Windows in Normal Mode - see if that works.

    Which graphics card do you use? Or do you just use an onboard GPU?

    Good night from me - gotta get some sleep :bye:
     
  15. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    it does not work, I tried all the options on F8, but nothing.
     
  16. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    nothing to do, it does not work. verifier.exe not start this via msdos.
    To say that I am the only one having this problem.
     
  17. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    I still understand why it makes me, help me please:worthy:
     
  18. jeff_p

    jeff_p MDL Novice

    Jun 29, 2007
    42
    0
    0
    thanks,.. been away for a while so just saw your post. Cannot try the suggestion as the links for the attachments are dead. For clarification,.. my PC is in a raid 0 configuration and I dual boot win 7/ 8. I cannot boot win8 partition into safe mode as the boot hangs either way. The confusion for me is that I could install win 8, I cannot run win 8. If the raid drivers didn't work it wouldn't install. There must be a conflict, at first use, but what?