Blue Nag (Full)screen: Activate Windows

Discussion in 'Windows 10' started by KNARZ, Jan 30, 2017.

  1. KNARZ

    KNARZ MDL Addicted

    Oct 9, 2012
    871
    456
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    828
    270
    30
    First. Is your Windows activated? If so, then the Windows is damaged or You have installed malware, what opens this window. This malware was actual in about year ago, but not later.
     
  3. KNARZ

    KNARZ MDL Addicted

    Oct 9, 2012
    871
    456
    30
    *facepalm* - no malware.
    next!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,770
    1,084
    120
    Does this help found it on youtube ?

    So first you want to type " Services.msc " on search bar
    :then open services
    : Find Software Protection Services
    : Right click and properties
    : Try Disable and stop the service If it won't work!! lets follow the steps.
    :Close the services
    :Type Regedit in search bar
    : Open Regedit
    : If it ask any administrative permission just go forward .
    : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\
    sppsvc and right side select Start the right click and Modify change value to 4.
    That's it
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,400
    534
    60
    There app ui exe somthing rename it can stop it
     
  6. KNARZ

    KNARZ MDL Addicted

    Oct 9, 2012
    871
    456
    30
    AS SAID! --> So far I can say it's NOT triggerd by sppsvc

    do you probably mean? MusNotificationUX.exe?

    And it's not really about to block it, the origin and triggers are more important.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,400
    534
    60
    Mb the triggers of sspsvc service
     
  8. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,770
    1,084
    120
    Oke oke that's finding an needle in an hay stack ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. testtest322

    testtest322 MDL Senior Member

    Nov 20, 2016
    414
    67
    10
    Process Explorer find the window.
     
  10. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,374
    4,035
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. testtest322

    testtest322 MDL Senior Member

    Nov 20, 2016
    414
    67
    10
    Btw which version is this? Creators Update??
     
  12. KNARZ

    KNARZ MDL Addicted

    Oct 9, 2012
    871
    456
    30
    14393 - it's there since 8.0.
    the system is custom and has no spp at all. - this is why I know the screen is not related to spp.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. testtest322

    testtest322 MDL Senior Member

    Nov 20, 2016
    414
    67
    10
    I haven't seen this at all and my W8.1 is not activated for 9 months.
     
  14. KNARZ

    KNARZ MDL Addicted

    Oct 9, 2012
    871
    456
    30
    Hm this might be a hint that the screen only appears on systems with ripped or disabled sppsvc.
    - I have a vm running for days and could not trigger the screen.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. ElDiabl0

    ElDiabl0 MDL Junior Member

    May 31, 2011
    64
    258
    0
    I've never seen it in Windows 10, but Windows 8.1 does show this screen every hour if it's not activated.
     
  16. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,430
    467
    120
    What Windows 10 version are you using? Did you activate it with KMS? I have come across it several times in systems activated with KMS and never bothered to know what triggered the nag. But it has to do with activation nearing expiry date.