bricked HP bios

Discussion in 'BIOS Mods' started by boozerred, Dec 18, 2012.

  1. boozerred

    boozerred MDL Novice

    Dec 18, 2012
    hi all hope you can help me.

    laptop that is dead is a compaq presario cq61 403sa. running on win7. cap and num lock blink twice.
    plus blank screen.

    i have read all the stickeys. tried renaming bios xxx.rom even official 363f.fd and 3652.fd.

    i have tried all 3 version of bios from HP site. f12 = sp46806

    f13 =sp47503.exe
    f15 =sp48895.exe
    i have extracted the file's. put them on a thumb drive (2gb) renamed HP_TOOLS and tryed windows key + b.
    all i get is beeps 4 file = 4 beeps etc.

    except f13 bios. 5 files all different names 363f 3652 etc. i got 12 beeps.

    if i run a .fd files under phoenix tool. i get a dump folder.1 bios.bios file size 4mb and 1 more bios.bios file at 2mb. and a txt slic doc. :confused: and recover filename F.BI. tried renameing FD file F.BIN + F.BI

    i have also used the uefi tools from hp place bios files in the current/previous folders.
    it seems it can read into the directories. but when placed at the root of the usb drive it beeps each file.

    also tested memory sticks on other laptop and hdd all work.

    i seems to whant a specific filename that i dont have.

    in the extracted bios file theirs a patform text file with 363f and 3652.tyed them file name no go o_O.

    i also found a sticker under the battery with rev 363f - 110. so you see the bios file i'm useing match.

    plz help :)