Browser problem

Discussion in 'Windows XP / Older OS' started by BigCol, Dec 3, 2010.

  1. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    Ive just reinstalled xp ojn an old Packcard Bell 5581. I didnt have the original disc so I used a copy of xp. I did a full format on installaion. However, each time I try and use google/yahoo to do basic searches on thte internet, every page I click on, it brings up a popup advertsing some kind of adult dating rubbish. Also, when I search the net, I get silly results. For instance, when I googled download.com (cnet), the first result was djdownloads. Anyone hel,p me out with this. Any help anyone can give, will be very much appreciated. Thanks in advance
     
  2. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,362
    90
    I'd say your XP copy has been pre loaded with some nice presents for you.
     
  3. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    I think you are right. I'll a different copy. Thanks
     
  4. Computer Fixer

    Computer Fixer MDL Member

    Jan 5, 2010
    166
    29
    10
    I've never seen it worded so nicely.... well done Bob!
     
  5. 2looped

    2looped MDL Novice

    Dec 1, 2010
    6
    0
    0
    sounds like a virus. I have the same thing on my back up computer after this computer died and had to reinstall windows. Didn't have shields up when I was downloading recovery programs. Have not found a fix yet as this computer has all my efforts. The avira, spybot, comodo, have not found it. Try google search, google redirects and copy and past url into new page to access without redirects.