Bsod yet?

Discussion in 'Windows 7' started by 1clicc, Jan 8, 2009.

  1. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    I was just wondering how many time have you guys encounter the BSOD? I've enconter the BSOD two time already this month with Build 7000.
     
  2. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    Not once. I have used builds 6956 and 7000 x86.
     
  3. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    WOW! lucky you. Maybe software issue with mine? because i get memory dumping BSOD.
     
  4. Drakie

    Drakie MDL Novice

    Dec 29, 2008
    40
    1
    0
    exactly the same for me :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I have seen none - used 6801, 6936, 6956, and now 7000.
    I'm not sure I ever saw one with Vista either, come to think of it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Cornmeister

    Cornmeister MDL Member

    Dec 8, 2008
    213
    26
    10
    None :D
    Pretty stable OS
     
  7. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    I'd also never get the BSOD on vista, so it just bother me why i'm getting it on Win7. I remember seening the BSOD once in win7 when i ran Kaspersky virus scan and another time when i was just listening to Win media player 12. Other than that it is running beautifully. Any idea how i can avoid seening it again?
     
  8. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I think I saw somewhere about a patch/issue with Kapersky. Check their website to see if there is any info. I have been using AVG free for years w/o any issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Luka

    Luka MDL Novice

    Dec 8, 2008
    20
    0
    0
    So far, i hae tried 6801, 6956 & 7000, and as of yet, not a single BSOD. Not tried x64 yet, but gonna give it a bash it over the next couple of days.

    has to be a software compatibility issue thats causing this to happen to you
     
  10. DrRenukadas

    DrRenukadas MDL Novice

    Dec 12, 2008
    3
    0
    0
    I also got two times memory-dumping BSoD, with build 7000. With 6801 and 6956, not once. Further, I have one serious booting problem just emerged. Windows opening screen of four-colored dots hangs up and then my machine simply fails to recognize hard disk. After waiting for another three hours or so, luckily it might fire up again. Further, since yesterday, my Wireless Network Adapter, the Atheros, started to behave funny. Device Manager says it can't start Code 10 or it can't use up enough resources. During a download, the W-LAN simply goes off. Can it be hardware or build 7000 drivers problem?
    I got AMD Turion 64x2 Mobile Technology, 1.6 GHz processor, 2 GB RAM, 120 GB HDD, and Windows 7 build 7000 activated with Orbit 30 patch V6. Suggestions are welcome.
     
  11. malimate

    malimate MDL Novice

    Jan 3, 2009
    7
    0
    0
    I've got once time, something wrong with ATI driver, I think
     
  12. ZaForD

    ZaForD MDL Expert

    Jan 26, 2008
    1,180
    175
    60
    I've had two BSoD's 1x 6956 and 1x 7000.
    Both times were after forcing the install of drivers Windows 7 didn't like.

    If you getting BSoD's check that all yours drivers are upto date.
     
  13. DLock

    DLock MDL Novice

    Dec 17, 2008
    47
    0
    0
    A few times but only when i move huge files to a NAS Drive. But when i do it via FTP it works fine....:confused:
     
  14. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    Is there any log file in win7 where we can check to see what's causing the BSOD?
     
  15. LUg

    LUg MDL Junior Member

    Nov 9, 2008
    60
    0
    0
    No problems here. Have been working with Builds 6801,6956 and 7000 currently.
    Two things are apparent with Builds 6956 and 7000 is its mega stability and awesome speed :D

    LUg.
     
  16. malimate

    malimate MDL Novice

    Jan 3, 2009
    7
    0
    0
    Ok, now I'm shure I have BSOD beacouse of ATI. I,ve got massage atikmdag.sys in BSOD, and that hapend not every time, but only when I use Internet Explorer. I am loooking in Google and I have seen many people has this kind of problem in Vista to, but to me with Vista is working well, I don't have any kind of problem.
    Sorry for my English
     
  17. Rsrockerz

    Rsrockerz MDL Novice

    Aug 20, 2008
    4
    0
    0
    I gotten a BSOD about 3 times in the past 2 weeks......but thats why its a beta build :rolleyes:
     
  18. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    Well after my two BSOD my window is running nice and smooth. I just hope i won't see it again. I think windows 7 auto immunization to it's problem, hehehe :p
     
  19. Belarathon

    Belarathon MDL Senior Member

    Nov 21, 2007
    316
    37
    10
    Oh yeah...had a big time one that was so bad, it corrupted the MBR. I rolled back to my last backed partition and it was fine. It happened after I attempted to install Acronis Echo Server 9.5.1.
     
  20. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    Got it twice with 6801, when the computer wakes up from slumber... None with 7000 yet <touchwood!>...