Bsod

Discussion in 'Windows XP / Older OS' started by tusharkalbhor, Jul 10, 2010.

  1. tusharkalbhor

    tusharkalbhor MDL Junior Member

    Jul 9, 2010
    67
    0
    0
    hi,
    everytime my XP SP2 boots up, it notiifies-'new hardware found'
    when i click next, the hardware is 'Axsaki SCSI controller'

    i chose to install it automatically, and just when installation is about to finish , the system dies giving a BSOD.

    i have to cancel installation every time my system boots up, otherwise it gives BSOD...
     
  2. chavi

    chavi MDL Novice

    Jan 22, 2010
    1
    0
    0
    If you have Alcohol software instaled on your PC , try to uninstall it.Remove SPTD driver.


    If you want virtual CD.Download Virtual Clone Drive .
    Sorry but i do not have permission to publish links . :(
     
  3. tusharkalbhor

    tusharkalbhor MDL Junior Member

    Jul 9, 2010
    67
    0
    0
    Wow...i didn't know it was due to alcohol..


    I tried this from alcohol forum:

    1. Go to Start -> Run and type regedit
    1a. Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{E9F81423-211E-46B6-9AE0-38568BC5CF6F} and delete it.
    1b. Find HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126B64A90E8365B85CFCF6 and delete it

    2. Now go to Control Panel -> System -> Hardware -> Device Manager
    2a. Under SCSI and RAID controllers delete the key for vax347s (or a347scsi for previous version)

    i then uninstalled alcohol from add remove program as well, deleted alcohol files manually from program files...

    but still i get the notification to install that 'Axsaki SCSI controller' thing...i have to cancel it , otherwise it will create BSOD!
     
  4. fdjc

    fdjc MDL Member

    Feb 27, 2010
    191
    21
    10
    Right click my computer
    select manager
    go to device manager
    look for the device, should have a yellow ? beside it under unknown devices

    Right click on device
    select uninstall
    once completed reboot.

    If that don't work do exactly as above except instead of uninstall select disable, no more prompts.
     
  5. tiger1201

    tiger1201 MDL Novice

    Apr 28, 2012
    23
    0
    0
    #6 tiger1201, Dec 9, 2012
    Last edited: Dec 9, 2012
    hi everyone my mate tried to boot his cloned hard from hes pc to use in a different pc the clone went ok but he gets a bsod i have opened a dmp it staes the following

    WHEA_UNCORRECTABLE_ERROR (124) A fatal hardware error has occurred. Parameter 1 identifies the type of error source that reported the error. Parameter 2 holds the address of the WHEA_ERROR_RECORD structure that describes the error conditon. Arguments: Arg1: 0000000000000000, Machine Check Exception Arg2: fffffa800a51d028, Address of the WHEA_ERROR_RECORD structure. Arg3: 00000000be200000, High order 32-bits of the MCi_STATUS value. Arg4: 000000000005110a, Low order 32-bits of the MCi_STATUS value. Debugging Details: ------------------ ***** Debugger could not find nt in module list, module list might be corrupt, error 0x80070057. TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2 BUGCHECK_STR: 0x124_GenuineIntel DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT CURRENT_IRQL: 0 STACK_TEXT: fffff800`0478fa98 fffff800`03603903 : 00000000`00000124 00000000`00000000 fffffa80`0a51d028 00000000`be200000 : 0xfffff800`03086540 fffff800`0478faa0 00000000`00000124 : 00000000`00000000 fffffa80`0a51d028 00000000`be200000 00000000`0005110a : 0xfffff800`03603903 fffff800`0478faa8 00000000`00000000 : fffffa80`0a51d028 00000000`be200000 00000000`0005110a fffffa80`09fcabd0 : 0x124 STACK_COMMAND: kb FOLLOWUP_NAME: MachineOwner MODULE_NAME: Unknown_Module IMAGE_NAME: Unknown_Image DEBUG_FLR_IMAGE_TIMESTAMP: 0 BUCKET_ID: CORRUPT_MODULELIST
    any idea how to fix without reinstalling (No Safe Mode ) i have live cds and can access Regisry hard drive etc)
    hes new machine is a amd phenom xii 6 core windows 7
     

    Attached Files: