bugs in Windows 10 build 10061

Discussion in 'Windows 10' started by chilsaoui, Apr 23, 2015.

  1. chilsaoui

    chilsaoui MDL Member

    Mar 21, 2015
    108
    14
    10
  2. timster

    timster MDL Senior Member

    Aug 23, 2009
    465
    344
    10
    #2 timster, Apr 23, 2015
    Last edited: Apr 23, 2015
    this one is why i rolled back from 10056 to 10051
     
  3. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,400
    464
    120
    I am glad there is not video playback bug reported in this build.
     
  4. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,773
    589
    60
    never had any of these issues yet and build 10056 was amazing most stable yet
     
  5. mobtus

    mobtus MDL Novice

    Jul 21, 2014
    26
    0
    0
    I'm on 10056 and honestly it's been the buggiest build for me yet. Spartan is unreliable, start menu won't open programs, explorer.exe will hang and sometimes crash, plus the video/sound playback bug to top it all off. Hopefully 10061 solves some of these issues.
     
  6. gabrielmorrow

    gabrielmorrow MDL Member

    Jul 5, 2013
    193
    15
    10
    atleast they fixed the sound bug in this one it was why i went back to 10049
     
  7. Shadykillas

    Shadykillas MDL Junior Member

    Mar 30, 2011
    72
    13
    0
    The windows store app has an update but it will not install. Screenshot (5).png
     
  8. CYBERBOSS

    CYBERBOSS MDL Novice

    Aug 9, 2009
    16
    1
    0
    A clean install works perfectly.
     
  9. Krutonium

    Krutonium MDL Senior Member

    Aug 27, 2013
    406
    281
    10
    During the Upgrade, if you get errors about files being unsigned/corrupted, don't do what I did, and google for an hour. Turn it off and back on. It will solve your issue.
     
  10. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,773
    589
    60
    bad luck for you mines been flawless
     
  11. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    488
    123
    10
    Upgraded to 10061 build and it totally messed up my usb ports. I could not get any usb ports to work after the upgrade so my mouse and keyboard would not work. I had to roll back to 10056.
     
  12. darkodar

    darkodar MDL Addicted

    Feb 12, 2013
    629
    186
    30
    Atheros AR3012 Bluetooth(R) Adapter not work:

    Capture.PNG
     
  13. Mr GRiM

    Mr GRiM MDL Junior Member

    Sep 4, 2012
    84
    119
    0
    Anyone else upgrade from build 10056 and now have duplicate user folders for downloads, documents, music and pictures?
     
  14. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,388
    491
    60
    Any known fix yet for the inability to launch desktop x86 apps from start menu? I have worked around by creating a bunch of shortcuts on the desktop (ugh).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Jaycee13

    Jaycee13 MDL Senior Member

    Apr 18, 2011
    417
    197
    10
    Right click and run as Administrator
     
  16. Krutonium

    Krutonium MDL Senior Member

    Aug 27, 2013
    406
    281
    10
    Yep, I have duplicate Downloads, Docs, Music and Pics.
     
  17. Mr GRiM

    Mr GRiM MDL Junior Member

    Sep 4, 2012
    84
    119
    0
    Are you also having problems with any of the modern apps or store not opening?
     
  18. Krutonium

    Krutonium MDL Senior Member

    Aug 27, 2013
    406
    281
    10
    Each app will crash the first time I open it, but if I open it a second time then it loads correctly.

    Edit: But it seems I can't add an account in Mail (It uses a Sub-App)

    Edit2: Perseverance seems to be Key.
     
  19. Margusx

    Margusx MDL Novice

    Apr 4, 2015
    30
    1
    0
    Seems i have only one issue that MSI afterburner throw error 22 if its in startup load if windows starts launching with shortcut works fine.
     
  20. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,926
    318
    90
    How do you make it ?