Build 10537 Groove Music Mutes Itself When Minimized

Discussion in 'Windows 10' started by everesee, Sep 17, 2015.

  1. everesee

    everesee MDL Senior Member

    Mar 28, 2012
    284
    52
    10
    #1 everesee, Sep 17, 2015
    Last edited: Sep 17, 2015
    I created a new thread for this small problem because there are no thread for build 10537. Groove Music is muting itself when I minimize it. Anyone else have this problem too on 10537 or is it just for me?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. lucidus

    lucidus MDL Member

    Mar 18, 2015
    197
    58
    10
    Edge does the same thing with youtube on 10240. Must be an app thing.
     
  3. Bluescreen

    Bluescreen MDL Senior Member

    Jul 16, 2009
    273
    30
    10
    Did not notice that behavior before. It's same here on 10240 and 10537.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. symb

    symb MDL Junior Member

    Mar 18, 2015
    89
    102
    0
    Settings > Privacy > Background apps > Enable again Groove Music and Edge
     
  5. everesee

    everesee MDL Senior Member

    Mar 28, 2012
    284
    52
    10
    #5 everesee, Sep 17, 2015
    Last edited: Sep 17, 2015
    (OP)
    Tried it, still same problem... (Edge works, groove doesn't)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...