Buzzing noise from headset

Discussion in 'Windows 8' started by lifehags, Apr 23, 2014.

  1. lifehags

    lifehags MDL Member

    Feb 26, 2014
    111
    4
    10
    #1 lifehags, Apr 23, 2014
    Last edited: Apr 27, 2014
    So, on my desktop computer when I run windows 8.1 i hear a really annoying buzzing noise and i have a hunch when I click that also contributes to the sound but when I duelboot ubuntu 14.04LTS there is still a sound but a lot quieter,But it doesnt happen at all on my monitor speakers. is there a way to stop this?
    Thanks
    Edit: I didn't realize but the speakers also make the static noise too
     
  2. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,457
    980
    60
    Got some feedback. Probably a ground.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kbman

    kbman MDL Novice

    Dec 24, 2012
    44
    11
    0
    Just to verify, are you plugging into a jack on the front of the pc or into the back. If its the front try moving it to the back and see if problem goes away.
     
  4. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,202
    447
    60
    when i install the driver i do have it too
    so i just use the default driver from windows and its works ok
     
  5. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,442
    871
    120
    #5 endbase, Apr 23, 2014
    Last edited: Apr 23, 2014
    Maybe put a stick up in the air and connect it to your headphones :D

    No realy sounds like a ground wire problem !

    Had it with my speakers moved em a little bit up and it dissapeared
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    If you are plugging into an audio jack, it's probably using the wrong settings.
    For example, if you try to use a mono mic in stereo, it will sound super staticy.
    I suspect that your heatset might also be using incorrect settings.

    I've found that installing drivers and letting the helper program auto-detect the plugged in item will help,
    but I think you can also set these things yourself if you know how to modify the settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. lifehags

    lifehags MDL Member

    Feb 26, 2014
    111
    4
    10
    it was in the front but i dont seem to have one for adio in the back i tried all the plugs:confused:
     
  8. lifehags

    lifehags MDL Member

    Feb 26, 2014
    111
    4
    10
    i uninstalled the device and plugged it in it auto downloaded the driver but it was still staticy
     
  9. lifehags

    lifehags MDL Member

    Feb 26, 2014
    111
    4
    10
    how do i do that?
     
  10. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,202
    447
    60
    #10 LiteOS, Apr 24, 2014
    Last edited: Apr 24, 2014
    go to
    Control Panel\All Control Panel Items\Programs and Features
    uninstall ur sound card driver
    if ur sound card is Realtek Audio Driver search for realtek
    good luck

    edit:

    check what there in device manager under sound video...
    if its just default driver if not uninstall it