Can I downgrade RDP from 8.1 to 8 on Windows 8.1?

Discussion in 'Windows 8' started by nomad5739, Mar 25, 2014.

  1. nomad5739

    nomad5739 MDL Novice

    Mar 31, 2011
    3
    0
    0
    #1 nomad5739, Mar 25, 2014
    Last edited: Aug 2, 2017
  2. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,680
    10,126
    210
  3. nomad5739

    nomad5739 MDL Novice

    Mar 31, 2011
    3
    0
    0
    #3 nomad5739, Mar 25, 2014
    Last edited: Mar 25, 2014
    (OP)
    Yep, that would be the tech.

    I don't think I can rule either out at the moment. Right now I only have my observation that uninstalling RDP 8.1 from Windows 7 fixed the issue for myself and a few other users. I was able to as I mentioned downgrade one 8.1 pc and I think the issue no longer occurs but the person who uses that pc rarely logs into the production environment so I won't get any feedback back anytime soon.

    I have some brand new PCs coming in this month so I can see if the issue occurs on them before they get turned over to the users.
     
  4. nomad5739

    nomad5739 MDL Novice

    Mar 31, 2011
    3
    0
    0
    #4 nomad5739, Apr 9, 2014
    Last edited: Aug 2, 2017
    (OP)
    Update.

    The newly ordered PCs with Windows 8.1 came in and still experienced the same issue.

    We purchased support from Micro$oft and our "resolution" for the issue was forcing the Microsoft Terminal Service Client to use the older "RPC over HTTP" with reg_dword "RDGClientTransport" and a value of 1 under "HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client".

    *Edit 4/13/2015*
    "If anyone from MS wants to chime in I would LOVE to hear what you have to say as I found this fix on a (non-technet) post that claimed they payed for MS support to get this answer, which is hardly acceptable if true..."
    -M Keller <social.technet.microsoft.com/Forums/windowsserver/en-US/bd96e1a9-81ec-4306-bacc-4cff442d30c8/rds-2012-http-udp-gateway-connections-reset>

    This goes for M Keller and anyone else who happens to come across this post.
    I apologize for how I sounded when I posted this originally. To be fair to Microsoft I was probably dealing with Microsoft's level 1/outsourced support and didn't really push for a better resolution to the issue when this registry tweak corrected the issue.
     
  5. Souky57

    Souky57 MDL Novice

    Jul 11, 2014
    1
    0
    0
    Hello nomad5739,
    Can you tell me the number of an incident at Microsoft, please?
    Thank you.