can i get esxi and dell 840 poweredge iso

Discussion in 'Virtualization' started by nwoslave, Mar 30, 2013.

  1. nwoslave

    nwoslave MDL Novice

    Mar 25, 2013
    3
    0
    0
    Community, I am new to the site as well as servers. I currently work in my company's help desk and want to know more about servers so i can move up. i currently have a dell poweredge 840 i purchased refurbished however it would appear i am having the dreaded no network adapters found error. dell does not have the specific .iso for this machine on their website that i can find either because of the age of the server or the lack of asset tag. the asset tag of the machine was removed by geeks.com for privacy reasons i imagine since the tag no longer appears on the bios.

    my question is, does anyone know how get a dell esxi or have a copy of the esxi 5.0 or 5.1 esxi image for 840 so i can run vsphere on my server? also if it is not possible can someone recommend an alternative to my need to have a virtual lab at home? i have legit copy of 2008 r2 server from the school i attended last semester so that is not a real issue. my goal is to create at least two servers and multiple pc's both win7 and xp, since we use both at work and practice dhcp, gpo policies and creating print severs. since i am working my way through my CCNA i have three routers and three switches i plan to implement later on.

    any suggestions would be greatly appreciated.
    thank you. NWOslave.
     
  2. nwoslave

    nwoslave MDL Novice

    Mar 25, 2013
    3
    0
    0
    i want to thank everyone for your total lack of help, 50+ views and not one single suggestion or request for clarification. it would appear that diligence and time on my part has rewarded me with an answer that works. i just needed to install vm tools on my 2008 i now have network adapters and can assign ip address and start getting updates not only for for my server but for my xp from the internet. dhcp reservations, print servers, domain controllers, new users creations via .csv files here i come!!!! yea for not giving up and totally relying on help from forums that no one really helps at all.

    ciao! NWOslave
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,879
    1,773
    180
    Can't get onboard NIC working? Stick in PCI-X one (few $ on bay) & carry on
     
  5. nwoslave

    nwoslave MDL Novice

    Mar 25, 2013
    3
    0
    0
    now someone answers. pft.

    i already answered my own question. i just needed vm tools installed for the vm machine to use my nic card on my server running vsphere. everything works great now. thanks for replying after the fact.