Cannot activate office 2013

Discussion in 'Microsoft Office' started by farad100, Dec 30, 2012.

  1. farad100

    farad100 MDL Novice

    Dec 30, 2012
    2
    1
    0
    Hi there.

    I am trying to activate office 2013 but it doesn't seem to work. I am trying to install this for my sister because she wants to use office 2013 instead of 2010, don't ask me why. o_O. Anyway, quite a while ago I installed msproject 2003 on the laptop followed by installing office 2010. Both were activated and worked perfectly. I downloaded office 2013 and installed it without removing 2010 and 2003, incase if 2013 didn't install properly. I tried activating 2013 using (Activation Helper v1.5 x86.exe) which uses kemu and it didn't work. I kept getting this error message: 0x8007007B. I then tried to uninstall 2010 and 2003 and I tried activating again, and it still didn't work. So I downloaded kmsnano and that doesn't activate it either.

    I have looked at a lot of articles and not just posted this question here. The thing is that I tried this same procedure on VMWARE (win 7) which had office 2010 and I uninstalled it and installed 2013 and kmsnano activated it.

    I have downloaded 3 different copies of office 2013, my sister is annoyed and I think I maybe able to install 2010 again and activate it but rather get 2013 to work. I also used that cscript thing, don;t know if I used it properly or not to change the primary key. I am thinking that products key and ids have been left everywhere in the registry.

    Any help will greatly be appreciated.

    "I am at the mercy of your knowledge"

    Kindest Regards

    Farad
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
  3. farad100

    farad100 MDL Novice

    Dec 30, 2012
    2
    1
    0
    Thank you so much for your quick reply redroad. I really mean that from the bottom of my heart. Thanks for your advice also and I am learning more that what I knew.I have successfully activated office 2013 (for now) using "Office 2013 Activation V1". Signed in using the websites account and now it is activated. I will try the above solution in vmware what you have suggested so I am not behind on all this stuff. Also, I have images of the laptop and I know backup is key.