Cannot activate Windows 7 Ultimate on a Fujitso Amilo 3650

Discussion in 'BIOS Mods' started by Matrix Leader, Jul 10, 2010.

  1. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    I just got a Fujitsu Amilo 3650 which already comes with SLIC 2.1, I updated the BIOS to the latest version and I tried to activate using the slmgr.vbs trick. I get a message that the operation has completed successfully but upon checking the activation status it says not activated.

    What is going on? Do I need to post the ACPI table for you guys to have a look?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    anyone???????
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. str8

    str8 MDL Expert

    Jul 3, 2009
    1,506
    56
    60
    Which key and certificate have you used?
     
  5. hasenfrasen

    hasenfrasen MDL Novice

    Sep 27, 2009
    12
    0
    0
    I've got a Fujitsu Esprimo V6536 with bios 1.22 which also is supposed to have SLIC 2.0 and SLIC 2.1 - which PhoenixTool confirms and says it finds a matching certificat (FSC-FSC-2.0.XRM-MS 2009-08-18 10:19 - from the "archives") for 2.1 but no certificats matching 2.0. Anyhow, none of that works using any of the OEM-keys - including the Fujitsu Ultimate. Is W7 assuming there's no SLIC 2.1 when there's a SLIC 2.0 already?

    The DAZ Loader however works okay, even with the Fujtisu Ultimate key.

    Fujitsu d6536 v1.22 BIOS file @ sharebee.com/19b644ae
    RW-Everything ACPI table @ sharebee.com/a5466c4d

    Anyone interested in digging into it?