Cannot Activate Windows 7 with slic 2.1

Discussion in 'Windows 7' started by Vetas, Aug 9, 2009.

  1. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
    Hy guys,
    I've tried to acivate Windows 7 but "30 days trial period" still present.
    I made following steps:
    1. Modified BIOS with slic 2.1 (tried DELL and HP vendors) with slictools128
    2. Installed Windows 7 x86 Ultimate RTM retail (WZOR iso)
    3. Installed OEM certificate via slmgr.vbs -ilc (tried DELL and HP)
    4. Installed OEM-SLP serial number (*****-*****-*****-*****-*****)
    5. Rebooted PC, but windows still trial (30 days remaining).

    Motherboard: ASUS-P5K
    BIOS Revision :1201
     
  2. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    Did you install the Lenovo OEM key?

    btw.. Have you used RW-Everything to check if the modded bios really works as predicted?
     
  3. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
    RW and everest say that slic 2.1 installed
    SLIC :53 20 01 00 02 00 00 00 00 00 00 00 00 00 00 00
     
  4. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    Here you made a mistake mate, slmgr.vbs -ilc c:\HP.XRM-MS

    make sure you put the certificate in c:\ .
     
  5. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
    Unfortunately, I've written in correctly because, "License installed" messagebox appeared.
     
  6. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    #7 Michel, Aug 9, 2009
    Last edited: Aug 9, 2009
    Ok, thought you only used the dell or hp name only. Did you use a lo*der before ?
     
  7. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
    No I havent tried, because i don't like bios emulation
     
  8. arrows

    arrows MDL Member

    Jul 29, 2009
    111
    11
    10
    The lenovo OEM key only work with a Bios Slicv 2.1 and the FINAL RTM :D
     
  9. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    You cant activate build 7624. Check that by everest.
     
  10. techtr

    techtr MDL Junior Member

    Jul 24, 2009
    56
    2
    0
    #13 techtr, Aug 9, 2009
    Last edited: Aug 9, 2009
    Slic 2.1 code and your used cert must be matched...
    Did you notice this?

    For example; Dell bios needs dell cert...
     
  11. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
  12. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    #16 EclipseSin, Aug 9, 2009
    Last edited: Aug 9, 2009
    Yea? Well I didn't even know build 7624. THE FUTURE HATH COMETH!

    But back on topic... In that first line, why is their an R in front of DELL? That should not be there should it? Probably makes it show up as "RDELL " instead of "DELL ".

    Use everest, make a screenshot of Motherboard ACPI SLIC Table Info. AKA a program that shows creator id value etc, not the full slic like that SS. This way we, or atleast I, can see if that stuff is correct. I'm really just assuming that R shouldn't be there but yah..

    I'm going to sleep right now though, so I'll check it out when I wake up. Hopefully by then you got your help though :)

    Edit: Nevermind that R. Just checked the SLIC bin, it is there. I'll look again later. Still, the screenshot from everest may still prove useful, or not.
     
  13. maorosh

    maorosh MDL Junior Member

    Aug 1, 2009
    62
    0
    0
    #17 maorosh, Aug 9, 2009
    Last edited: Aug 9, 2009
    hmm

    maybe u use cert file that not match 2 ur slic!!!
    maybe u replace token.dat & pkeyconfig with RC version
    slic & cert file need to be equl .... :) (like's dell slic 2.1 & del cert file)
    make sure u have RTM latest version like 16385 OR msdn version (same ISO, diff name)
     
  14. mengchanchai

    mengchanchai MDL Junior Member

    Nov 25, 2007
    91
    3
    0
    #18 mengchanchai, Aug 9, 2009
    Last edited by a moderator: May 23, 2017
    Hi Vetas

    from this thread
    http://forums.mydigitallife.net/threads/6921
    @11........Be Careful and Do not choose SLIP DELL SYSTEM. If You choose DELL SYSTEM, this will cause you not to be able to activate Windows 7...........

    please check it...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Vetas

    Vetas MDL Novice

    Aug 9, 2009
    22
    0
    0
    #20 Vetas, Aug 9, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    Just tried it, doesn't work for me (same slic error in dump tool), but on that thread found following:
    http://forums.mydigitallife.net/posts/104657?highlight=1201#post104657

    I used afudos.exe /ip5k-102.rom for flashing, maybe shoud i use some extra keys for that tool?