Cannot Install SP1 on my work PC! Pls Help

Discussion in 'Windows 7' started by ian82, Sep 9, 2012.

Thread Status:
Not open for further replies.
  1. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    #1 ian82, Sep 9, 2012
    Last edited: Sep 9, 2012
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    #3 ian82, Sep 9, 2012
    Last edited: Sep 9, 2012
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,143
    2,459
    120
  4. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    I can't do that as i can't have a fresh install due to the myriad of settings required to connect to the network which I don't know of how to setup :(

    Isn't there a way around this error?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,143
    2,459
    120
    i am sure that you can save the exact configuration of your network,and the image of your OS
     
  6. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Hmmm, I found this post online and it seems to be my case, the IT guy had installed every display language you could think of! I dont know why when I work in a British company and everyone here is British! for god's sake! I am uninstalling the additional languages now then I will try again

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Yup this was the reason guys! I uninstalled all the languages that the admin had installed (he probably thought it is cool to install every MUI available) and then SP1 installed in a breeze!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...