Cannot restore

Discussion in 'Windows 7' started by John Grey, Apr 12, 2012.

  1. John Grey

    John Grey MDL Junior Member

    Apr 12, 2012
    58
    9
    0
    I hope I posted this in the correct place….
    My 7 ultimate has been acting up for a few days, I might have downloaded something that I should not have, I do not know.

    So I tried to do a system restore, but every time and whatever restore point I use, I get this window I attached.
    Now the software itself that is mentioned there, I have been using for a long time, it is the Free Studio 5 at ......(Link deleted, I was aked to. IT is xcalled Free Studio 5)
    But the file in question is something I never used, I never use facebook.

    Does anyone from this forum have any idea what is going on? I tried malewarebytes, I tried the Kaspersky recovery boot disc… I uninstalled the Free Studio 5… no change….

    I would hate to do a clean new install…..


    Thank you….

    system restore.jpg


    PS. Thank you for daz loader

    PSs I was sent an activation code, but so far nothing has asked me to to paste it....?
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    #2 PhaseDoubt, Apr 12, 2012
    Last edited: Apr 12, 2012
    The name of the exact file is unimportant, what the message is saying is that the restore point data is damaged. In such cases, you need to choose a different restore point from which to restore.

    If all restore points fail, Windows is suggesting you try some other method and is giving you an instructional link in the message.

    There are multiple ways to "restore" you computer, but what is your exact problem you think is requiring that? That problem may be easily fixable all by itself.